SCS Software

message board
It is currently 29 Apr 2017 13:30

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: 05 Mar 2017 05:02 
Offline

Joined: 19 Jul 2013 06:56
Posts: 292
Location: Norway
Noticed lately that trucks spawning on interstates can't get the speed up and cause jams at times. At least it looks like that is the cause.
What happen is that there is a jam where a couple of trucks drive at speeds below 40mph and creates a buildup of AI behind.
I've had to slow down to 40 many times due to this. I've even seen AI cars rear ending AI trucks when this happen causing a near complete stop.

Not sure how long it has been going on, but a few months at least.

Another ting I've seen lately is AI trucks rolling by me in California at what must be 65mph+ and then slowing down to sub 55 speeds once they go back to the right lane.
Also two AI trucks side by side blocking traffic for hours (in game) is also not uncommon.


Top
 Profile  
 
PostPosted: 10 Mar 2017 05:07 
Offline
User avatar

Joined: 04 Apr 2016 13:03
Posts: 1531
Location: Rio Grande do Norte - Brasil
We need coords for further investigation

_________________
ImageImage
Meet my place


Top
 Profile  
 
PostPosted: 15 Mar 2017 14:06 
Offline

Joined: 19 Jul 2013 06:56
Posts: 292
Location: Norway
Cant post coordinates as it happens all over the map.


Top
 Profile  
 
PostPosted: 15 Mar 2017 14:10 
Offline
User avatar

Joined: 29 Oct 2014 18:41
Posts: 1468
Never see that, maybe I use my traffic mod?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: