SCS Software

message board
It is currently 26 Apr 2017 19:46

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: 15 Mar 2017 17:36 
Offline

Joined: 15 Mar 2017 17:28
Posts: 1
I'm using a clean profile, and I use mouse control.
When I use photo mode, then exit photo mode and continue playing, my mouse starts to work for two things when I move it. First, it does controll the wheel of my truck, but secondly it also makes my camera turn. My camera becomes always on for looking around. I press the look around button but nothing changes. I go to main menu and continue again, I go to photo mode and exit again, but nothing changes. Only solution is restarting the game.
And also, this happens "always".
I'm using 64 bit with DirectX.


Top
 Profile  
 
PostPosted: 15 Mar 2017 17:49 
Offline
User avatar

Joined: 07 Dec 2012 15:39
Posts: 376
Location: Prague, Czech Republic
Thanks for your report, this issue has already been fixed and will be included in one of the future patches.

[36867]

_________________
T&T, STDS, ETS 2 and ATS senior tester/translator.
Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: