SCS Software

message board
It is currently 28 Apr 2017 10:21

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: 11 Dec 2016 22:31 
Offline
User avatar

Joined: 17 May 2015 21:43
Posts: 701
Location: Germany
Hi there,

I just wanted to edit the introducion post of Southern Region, but saving the changes leads to an error (checked several times) :

504 Gateway Time-out

viewtopic.php?f=32&t=212941#p596963

Is something wrong with this post or is it an issue with board software? Server overloaded (I tried differing times of the day and also by night). It seems the issue is caused by including youtube videos. Even I removed the "s" from "https" it doesn´t work. Are there any fresh restrictions about posting yt-videos here?

Best regards

_________________
Fr8i´s Improved Traffic Mod


Last edited by Frachti on 19 Dec 2016 09:46, edited 1 time in total.

Top
 Profile  
 
PostPosted: 14 Dec 2016 13:45 
Offline
User avatar

Joined: 17 May 2015 21:43
Posts: 701
Location: Germany
Solved: I wanted to save changes, but did not realise the two dead picture links. I removed them and now it works.

_________________
Fr8i´s Improved Traffic Mod


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: deco13 and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: