SCS Software

message board
It is currently 30 Apr 2017 16:57

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: 05 Jan 2017 19:59 
Offline

Joined: 26 Dec 2016 09:39
Posts: 5
Hi,
can anyone tell me, why I always get an error message, when I try to post in various thread?
It says: "Requested Entity too large"

Thanks in advance,
madda


Top
 Profile  
 
PostPosted: 05 Jan 2017 21:31 
Offline
User avatar

Joined: 07 Dec 2012 08:31
Posts: 16782
Location: Watchin' y'all
depends on what you want to post

_________________
ImageImage
ImageImage


Top
 Profile  
 
PostPosted: 05 Jan 2017 22:30 
Offline

Joined: 26 Dec 2016 09:39
Posts: 5
I wanted to post a question regarding a mod i downloaded in the support topic of the mod. But i doesn't matter, if i try to send with or without screenshots, i always get the message quoted above.


Top
 Profile  
 
PostPosted: 06 Jan 2017 00:21 
Offline
User avatar

Joined: 07 Dec 2012 08:31
Posts: 16782
Location: Watchin' y'all
try avoiding special characters.
I remember getting errors (not necessarily this one) when posting from my phone and trying to put smilies in the text, from the phone's own set, instead of clicking the icons on the left side of the text input box.

_________________
ImageImage
ImageImage


Top
 Profile  
 
PostPosted: 06 Jan 2017 20:55 
Offline

Joined: 26 Dec 2016 09:39
Posts: 5
Ok, thank you ;)
I tried again some time later again yesterday and it worked.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: