Search found 753 matches

by Tigerclaw
17 Apr 2020 09:42
Forum: Sound
Topic: CAT 3406E Sound & Engine Pack [1.39][Updated]
Replies: 67
Views: 13598

Re: CAT 3406E Sound & Engine Pack [1.37]

I’ve been using this engine since you released it. It’s currently in the Jon-Ruda glider mod as a 550hp tuned to 669hp I believe. The reason I’m letting you know, is because I found a sound in the range that gives me goose bumps. I’m floating gears, trying different rpm’s to get the best acceleratio...
by Tigerclaw
05 Apr 2020 19:44
Forum: General discussion about the game
Topic: ATS 1.37 Discussion
Replies: 2675
Views: 215186

Re: ATS 1.37 Open Beta Discussion

I found out earlier that if you click the “Open Windows noise” so it’s ticked, you get the normal open window noises. If you click it again so is un-ticked, the other option is selected “flowing air”. You still get the “open window noises” but you ALSO get the wind noise aswell. So if you want the w...
by Tigerclaw
04 Apr 2020 12:42
Forum: Help center - player to player
Topic: Achievement failure
Replies: 9
Views: 369

Re: Achievement failure

For reference, and future achievements, IF you require a certain DLC, it will tell you in the achievements‘ description, (Requires Oregon DLC) for example.
by Tigerclaw
28 Mar 2020 08:21
Forum: Sound
Topic: CAT 3406E Sound & Engine Pack [1.39][Updated]
Replies: 67
Views: 13598

Re: CAT 3406E Sound & Engine Pack [1.37]

Ran the 550hp all day yesterday, fantastic sound. Will be running this for the foreseeable future providing it doesn’t change very much. It’s very hard to explain the joy that this mod gave me yesterday. I have quite sensitive hearing, and a lot of sound mods cause a sort of distress that gives me a...
by Tigerclaw
26 Mar 2020 08:19
Forum: General discussion about the game
Topic: Mack Trucks Discussion Thread
Replies: 1149
Views: 66125

Re: Mack Trucks Discussion Thread

I pulled into a Mack shop/services last night, and parked up in front of me were two older Macks. They looked like R’s. Just the chassis with no boxes on the back, and no fifth wheel. My guess was 3 axle box trucks, waiting to be fitted out. Looked pretty cool, but usual AI quality. Seen a LOT of Ma...
by Tigerclaw
26 Mar 2020 08:10
Forum: General discussion about the game
Topic: 2016 map
Replies: 39
Views: 2070

Re: 2016 map

I very much doubt you’ll be able to load a current save into a map that old. I couldn’t even load a 1.37 save into a rolled back 1.36. I had to actually load a very old save game, which dropped me back several levels, and many millions of dollars lol. A back-up is essential if you want to play on an...
by Tigerclaw
23 Mar 2020 15:06
Forum: General discussion about the game
Topic: ATS 1.37 Discussion
Replies: 2675
Views: 215186

Re: ATS 1.37 Open Beta Discussion

Personally, I think the “off throttle “ silence is an auto box trait. I would imagine most of us “hard core” drivers use manual boxes. It’s the ONE thing that always made me turn to engine mods, the sound. For me there has always been “sounds” when you’re off the throttle. Road noise, gearbox whine,...
by Tigerclaw
17 Mar 2020 14:51
Forum: General discussion about the game
Topic: ATS 1.37 Discussion
Replies: 2675
Views: 215186

Re: ATS 1.37 Open Beta Discussion

Every now and then, my truck doesn't go into gear correctly. I’ve had this a LOT, since the beta. So much so I bought a new shifter because I thought mine was broken :lol: Brand new TH8A, second day, started missing gears. Did they do something in the beta? I didn’t see anything in the release notes.
by Tigerclaw
13 Mar 2020 21:59
Forum: General discussion about the game
Topic: FMOD Discussion [ATS]
Replies: 2413
Views: 186394

Re: FMOD Discussion

I’ve been trying a new engine today, lope idle, and yes it seems to echo a lot everywhere.
Maybe the beta, maybe the sound mod. No way for me to tell really. It doesn’t bother me much though.
by Tigerclaw
13 Mar 2020 18:49
Forum: Trucks
Topic: [1.39] Modified Peterbilt 379/389 V2.3 ATS
Replies: 2410
Views: 441966

Re: Modified Peterbilt 389 V2.2.5 ATS

If memory serves, my new profile did the same with default Trucks. I never found out what caused it, and just went onto a profile I already had from MP days gone past. My advice, DON’T use your main profile in the Beta if you might want to go back to 1.36. I did this to test Vipers Pete, and it was ...

Go to advanced search