Search found 4 matches

by ZDHellser
05 Feb 2016 23:47
Forum: Bugs 1.0
Topic: Kenworth T680 Badges "Cloudy" [FIXED]
Replies: 0
Views: 445

Kenworth T680 Badges "Cloudy" [FIXED]

Something I've noticed (and taking a couple of pictures), the Kenworth badges look cloudy and are affected by whatever material is on the trimming for the bonnet/hood. Front of Bonnet Side of Bonnet Actual front of a Kenworth T680 Always producible, this here link is to my game.log.txt , note: I wen...
by ZDHellser
04 Feb 2016 23:09
Forum: Bugs 1.0
Topic: Long City Name [FIXED]
Replies: 1
Views: 445

Long City Name [FIXED]

I ran across this whilst driving and thought to do a bug report. Rather poor in game right now and haven't had the chance to go back to get the position info for debugging:

The Sign.
Close up, map.
Eureka!
by ZDHellser
19 Apr 2015 16:14
Forum: Bugs 1.17
Topic: Iveco Stralis Hi-way Speedometer offset [FIXED]
Replies: 6
Views: 1741

Re: Iveco Stralis Hi-way Speedometer offset

This problem existed before 1.17 - and having the Speed Limiter on or off doesn't change it. The speedometer needle is indeed not accurate.
by ZDHellser
17 Apr 2015 20:15
Forum: Bugs 1.17
Topic: Simple/Real Transmission Slow Start
Replies: 1
Views: 862

Simple/Real Transmission Slow Start

While using either Simple or Real Transmission settings - and at a stand still, the game puts the gear into D5 (tested with three trucks; Iveco Hi-Way, Renault Magnum, and the Scania Streamline) whilst idling. When accelerating, the truck will try to take off in the fifth gear before downshifting to...

Go to advanced search