Western Star® 49X is out now for free in American Truck Simulator. Read about it here.

Search found 106 matches

by RenshawGamer
11 Aug 2020 02:44
Forum: Frequently Asked Question
Topic: Steam
Replies: 3
Views: 400

Re: Steam

Unfortunately, it's only available via Steam.
by RenshawGamer
24 Jul 2020 23:05
Forum: WORLD OF TRUCKS website
Topic: Cruising Idaho - Connection (?) Problem... [SOLVED]
Replies: 9
Views: 850

Re: Cruising Idaho - Connection (?) Problem...

I'd just completed my 10th delivery as well, when I noticed the event bar was no longer displayed at the top of my screen. edit: I just checked my log book on the WoTr site, and my 10th delivery was accepted and did count towards the event. But, since I lost the event bar in-game I don't really want...
by RenshawGamer
24 Jul 2020 16:40
Forum: Technical Problems
Topic: 1.38 huge FPS drops
Replies: 14
Views: 714

Re: 1.38 huge FPS drops

I ran AMD's performance logging while I played for an hour this morning. Here's an image of the data. It covers an hour in Idaho, with two deliveries. Boise to Ketchum, and Ketchum to Salmon. The two high FPS counts are when I was in the menu. The FPS dip around sample 836 is when I had to pause the...
by RenshawGamer
24 Jul 2020 13:34
Forum: Technical Problems
Topic: 1.38 huge FPS drops
Replies: 14
Views: 714

Re: 1.38 huge FPS drops

I have to concur with the FPS drops. I'm running a 2700X, 5700XT GPU, with triple 1080p monitors. In 1.37 with most settings on high/ultra except the mirrors, which were at medium, including 400% scaling, I was able to get FPS into the low 80s out on the highways, with 50-60FPS in more dense regions...
by RenshawGamer
24 Jul 2020 13:13
Forum: SCS Site
Topic: SCS General Discussion Thread
Replies: 51207
Views: 3261844

Re: SCS General Discussion Thread

Wasn't me! I swear!
by RenshawGamer
17 Jul 2020 12:57
Forum: Technical Problems
Topic: Low F P S in the 1.38
Replies: 2
Views: 228

Re: Low F P S in the 1.38

The new SSAO feature, when used with scaling at 400% can cause large FPS drops apparently. If you have scaling at 400% try dropping it to 300% (or lower) and see what happens.
by RenshawGamer
14 Jul 2020 12:41
Forum: Technical Problems
Topic: Triple monitor setup not working
Replies: 5
Views: 324

Re: Triple monitor setup not working

Or they got frustrated and threw their computer out the window? Hope not!
by RenshawGamer
11 Jul 2020 02:22
Forum: SCS Site
Topic: SCS General Discussion Thread
Replies: 51207
Views: 3261844

Re: SCS General Discussion Thread

I won't be first in line... but I am on vacation for 2 weeks starting the 20th... so I'll be able to drive a LOT. :D
by RenshawGamer
09 Jul 2020 13:41
Forum: Technical Problems
Topic: Triple monitor setup not working
Replies: 5
Views: 324

Re: Triple monitor setup not working

AMD Eyefinity user here, but should be the same for nVidia. You have to use both nVidia Surround AND the r_multimon_mode command in the ATS config.cfg file. Turn on nVidia Surround first, then start ATS. The first time you start ATS, you will have to go into the graphics options and manually select ...

Go to advanced search