Enable nVidia inspector antialiasing

Makinen
Posts: 11
Joined: 18 Jan 2015 23:43

Enable nVidia inspector antialiasing

#1 Post by Makinen » 18 Jan 2015 23:49

Hello fellow truckers
I have been driving with the ETS2 steam version for quite some time now. I can't get the nvidia inspector AA to work, no matter what I choose for compatibility bits or executables.
Can someone help me enable better antialiasing with the inspector tool? I have a GTX660Ti and Win7 x64

User avatar
Reinhard
Posts: 5431
Joined: 20 Dec 2012 16:46
Location: Nimby, District of Berlin

Re: Enable nVidia inspector antialiasing

#2 Post by Reinhard » 19 Jan 2015 08:43

I do it like this:

Image
(Available options might be a different, depending what version of inspector you use. This picture is an older one, but the three settings in question remain the same)
  • Choose "Euro Truck Simulator 2" profile
  • Apply the settings marked with red arrows
  • Click "Apply changes"
Then restart the game. If it still fails, add the "eurotrucks2.exe", to be found in the Steam folder, to the current profile (yellow arrow).

ChrisK
Posts: 32
Joined: 16 Jan 2015 12:15

Re: Enable nVidia inspector antialiasing

#3 Post by ChrisK » 19 Jan 2015 16:49

Hello!

same problem here :-(

tried everything but Nvidia Inspector is still not working.

here my ingame settings:

Image

and my Nvidia Inspector settings:

Image


i´m running 2 GTX 970 in SLI and an ASUS RoG SWIFT PG278Q with Nvidia G-Sync, could this be the problem?

would be verry nice to get some help ;-)

Greets

Chris

Makinen
Posts: 11
Joined: 18 Jan 2015 23:43

Re: Enable nVidia inspector antialiasing

#4 Post by Makinen » 20 Jan 2015 14:48

The problem was the anti-aliasing compatibility bits! It finally worked! I'm so thankful man!
I can finally turn off the awful in-game AA and experiment with Inspector!
Thank you so much, you made my day! :mrgreen: :mrgreen:

Makinen
Posts: 11
Joined: 18 Jan 2015 23:43

Re: Enable nVidia inspector antialiasing

#5 Post by Makinen » 20 Jan 2015 15:01

I've been trying this with various settings for the past few minutes. I am flabbergasted by how much better it looks! This is now showing the true potential of this gfx engine! And what's even more incredible, I have better FPS than with everything default and having to run it at 400% scaling! I now use 100% scaling and it looks better with better FPS! Insane!

rido_knight
Posts: 3
Joined: 06 Jan 2016 12:14

Re: Enable nVidia inspector antialiasing

#6 Post by rido_knight » 06 Jan 2016 12:18

Hi mate. I also have gtx 660 ti but i made overclock my gpu. It works at 1241 mhz core and +400 mhz mem. But I have huge fps drop on 2x supersampling with %100 scale :/ You really play with 60 FPS at 4x supersampling ? I also made 30 fps lock. But promods bridge drop my fps to 10-20 fps :/
Last edited by SimulatorSam on 06 Jan 2016 13:03, edited 1 time in total.
Reason: Do not quote message above yours. [2.4]

User avatar
DorinDXN
Posts: 1142
Joined: 21 Jan 2014 10:58
Location: Timisoara
Contact:

Re: Enable nVidia inspector antialiasing

#7 Post by DorinDXN » 06 Jan 2016 13:30

I'm using a GTX960 on i7 3770 with 4x supersampling and I can't have 60 FPS.
I locked on 30 FPS and is OK excepts some tunnels in Scandinavia where it goes down to like 28 FPS
You can see it in my YT channel
https://www.youtube.com/channel/UC5JPPo ... b_ZiNLR7HA
all the videos from last two weeks are with GTX960 before that were with GTX750 with 2x supersampling.

hope it helps,
Dorin
Sent from my Mercedes or Peterbilt as seen here and it remains to be seen here

woniu
Posts: 419
Joined: 17 Oct 2013 02:13

Re: Enable nVidia inspector antialiasing

#8 Post by woniu » 06 Jan 2016 13:55

GTX970 with 4x supersampling and steady 60fps almost everywhere.
https://www.youtube.com/watch?v=rn5s1wo8d2U

rido_knight
Posts: 3
Joined: 06 Jan 2016 12:14

Re: Enable nVidia inspector antialiasing

#9 Post by rido_knight » 06 Jan 2016 14:44

:/ I dont know why but I have a problem I guess. Thank you for answers guys.

User avatar
DorinDXN
Posts: 1142
Joined: 21 Jan 2014 10:58
Location: Timisoara
Contact:

Re: Enable nVidia inspector antialiasing

#10 Post by DorinDXN » 06 Jan 2016 16:38

try 0x000010C5 for antialiasing compatibility and see if is better.

cheers,
Dorin
Sent from my Mercedes or Peterbilt as seen here and it remains to be seen here

Post Reply

Return to “Help center - player to player”

Who is online

Users browsing this forum: No registered users and 7 guests