Forum and modding wiki won't be available this weekend, March 6-7. Sorry for the inconvenience!

1.33 Low Performance

User avatar
LincolnCFCruz
Posts: 558
Joined: 28 May 2017 21:10
Location: Minas Gerais , Brasil
Contact:

Re: 1.33 Low Performance

#11 Post by LincolnCFCruz » 12 Dec 2018 16:01

Just to update
NVIDIA has released a new driver to solve the problem related to performance loss in notebooks(417.35)
I'm using it with Windows 10 Insider version 18298 without any problem.


''FIXED - [Notebook][3D games]: Frame rate of 3D games may drop to under 30 fps on notebooks. [2456653]''
https://www.reddit.com/r/nvidia/comment ... iscussion/
Image

Leopard- Linux
Posts: 62
Joined: 26 Jan 2019 00:15

Re: 1.33 Low Performance

#12 Post by Leopard- Linux » 06 Feb 2019 12:06

Performance is indeed very low , kida stutters even on 60 fps or more.

Btw , why nobody replies to that bug report? Is it supposed to be in Linux beta testing?

viewtopic.php?f=238&t=267956

vuurdraak
Posts: 37
Joined: 09 Feb 2017 18:40

Re: 1.33 Low Performance

#13 Post by vuurdraak » 22 Jul 2020 17:38

I having some major issues with the last patches of the game, I have no idea if this is Vulkan related, as I am not sure how to get the game started in OpenGL mode.

Was Vulkan introduced a few patches back ?

The game became actually unplayable on my AMD FX 8370E, and I crashed my truck multiple times, because the game suddenly stopped for like a full second or so, before continuing, causing my vehicle to crash in to stuff.
But since I was planning to upgrade my CPU, I didn't bother with coming to the forum here, but I now notice the same behavior on my new rig, although the stuttering in the game, even though it's much less now, is still happening now and then, only not severely enough to make the game totally unplayable, but it has forced me to set graphics setting more down even though I got a faster CPU, to minimize the stuttering.

So I was looking around the forum to see if I could start up the game in OpenGL mode to see if Vulkan is the problem, only searching the web I can not find a startup command to make the game run in OpenGL mode rather then Vulkan.
I have another game that works bad in Vulkan, but works great in OpenGL not sure what is going on here as other Vulkan games run fine.

The game was running fine a few patches back, now it's horrible, in both ETS2 & ATS.

Ubuntu 18.04.4 LTS 64bit
Nvidia 440.100 driver

Ryzen 5 3600
Geforece GTX 1060 3GB
16GB RAM
1440p set
Running from a TLC SSD

vuurdraak
Posts: 37
Joined: 09 Feb 2017 18:40

Re: 1.33 Low Performance

#14 Post by vuurdraak » 22 Jul 2020 17:40

I just notice this is an old topic I will make a new current one :)

User avatar
LincolnCFCruz
Posts: 558
Joined: 28 May 2017 21:10
Location: Minas Gerais , Brasil
Contact:

Re: 1.33 Low Performance

#15 Post by LincolnCFCruz » 23 Jul 2020 00:18

Your driver from Nvidia is very outdated, try to find a more recent driver for linux.
Image

vuurdraak
Posts: 37
Joined: 09 Feb 2017 18:40

Re: 1.33 Low Performance

#16 Post by vuurdraak » 23 Jul 2020 13:13

Very outdated it is not, it's one of the latest drivers in Ubuntu, how ever there is a newer one I just noticed 450.

How ever this problem was already there some time ago, the game always played great for a couple of years (with some issues sometimes with a patch) until some patch broke the game a few patches back, I doubt any different driver will fix it, but I can always try.

Still nobody seem to know how you tell the game to start in OpenGL mode rather then Vulkan.

User avatar
Etrusan
Posts: 697
Joined: 04 Sep 2014 15:29
Location: Brno, Czech Republic
Contact:

Re: 1.33 Low Performance

#17 Post by Etrusan » 23 Jul 2020 13:37

The game doesn't support Vulcan. It either runs in DX11 or OGL.
Seasonic SSR-650TD; Intel Core i5-6600K 3,5GHz; Gainward GTX 1060 6GB Phoenix GS; 2x Kingston HyperX Fury 8GB; 2x Crucial MX500 2TB; 2x Seagate Barracuda 2TB; Corsair Force MP510 960GB; 2x 24" AOC I2481FXH; Windows 10

www.etrusan.net

Post Reply

Return to “Linux Beta Testing”

Who is online

Users browsing this forum: No registered users and 1 guest