Question about current OGL renderer and extensions

Post Reply
Leopard- Linux
Posts: 62
Joined: 26 Jan 2019 00:15

Question about current OGL renderer and extensions

#1 Post by Leopard- Linux » 30 Aug 2019 12:52

I noticed those in the logs. Game has an OGL 3.3 renderer but log contains those checks which are from OGL 4 era.

Code: Select all

00:00:01.848 : [gl] multi_bind: yes
00:00:01.848 : [gl] multi_draw_indirect: yes
00:00:01.848 : [gl] draw_indirect: yes
00:00:01.849 : [gl] gpu_meminfo: yes
00:00:01.849 : [gl] depth_bounds_test: yes
00:00:01.849 : [gl] pack_invert: no
00:00:01.850 : [gl] polygon_offset_clamp: yes
00:00:01.851 : [gl] Max anisotropy factor: 16.000000
00:00:01.851 : [gl] vertex_attrib_binding: yes
00:00:01.851 : [gl] pipeline_statistics: yes
Does ETS2 actually utilize those or just checking if they're available or not?

Post Reply

Return to “Linux Beta Testing”

Who is online

Users browsing this forum: No registered users and 3 guests