Logitech G27: Force feedback loss

User avatar
Flemming V
Global moderator
Posts: 9919
Joined: 28 Nov 2012 10:41
Location: Denmark
Contact:

Re: Logitech G27: Force feedback loss

#21 Post by Flemming V » 17 Jul 2013 08:38

Did you try my MOD on page 1. (FFB.ZIP), did that not help you?
Image

User avatar
Max
SCS Software
Posts: 6028
Joined: 26 Nov 2012 10:00
Location: SCS, Prague

Re: Logitech G27: Force feedback loss

#22 Post by Max » 17 Jul 2013 09:15

Dalgaard wrote:i got the 1.4.1 patch (had only ori. game) and now my force feedback is gone, whatever i do i cant get any difference in adjusting sliders in game it stays at same stiffness, centering and so on, only in my Logitech profiler i can switch force on and off, literally. i have a g 27

on original version i had no problem i could adjust it just fine.

ps. its the same with and without engine on

please help :)
check you drivers.
logitech has lot of things to set in device drivers and some of them may override any game settings (current complex FF system is more sensitive to such settings).
Nobody can tell you anything about it. Those who know about it aren't allowed to talk. And those who talk know nothing.

Dalgaard
Posts: 6
Joined: 08 Jul 2013 22:02

Re: Logitech G27: Force feedback loss

#23 Post by Dalgaard » 19 Jul 2013 09:57

flemming: no the ffb file doesnt do anything at all but maybe im putting it a wrong place, have tryed mod folder and also just throw it in along with def and the other files nothing has changed at all ?? its lke the game does not use it or regonise it

User avatar
Flemming V
Global moderator
Posts: 9919
Joined: 28 Nov 2012 10:41
Location: Denmark
Contact:

Re: Logitech G27: Force feedback loss

#24 Post by Flemming V » 19 Jul 2013 10:12

You need to insert it into mod folder. Then remember to edit your profile in game a check it, before playing.
Image

-=Bora=-
Posts: 950
Joined: 07 Dec 2012 16:27
Contact:

Re: Logitech G27: Force feedback loss

#25 Post by -=Bora=- » 24 Jul 2013 21:30

I'm having problems with FFB ever since I patched from 1.4.1 to 1.4.8 :(

@Flemming, I have tried your mod but don't notice anything different.

When I bring out my steering Wheel (G27) I can feel the resistance from the FFB motor, I tehn load the game and get ready to drive, all the time I have FFB on my Wheel.

Then I start drivng and if I drive over a curb (in or out of Company) I feel a Little shaking in my Wheel and then I Loose FFB completely, I can only bring it back while in game by changing graphic settings (I think that it's because of reboot thing when doing that), my Wheel feel like there is no FFB motor at all but if I quit the game FBB is back on the second the game sut off :(

Anyone have any ideas about what's going on, I never had anything like this with previous patches, only after patching from 1.4.1 to 1.4.8, I have the exact same mods now that I had back when running patch 1.3.1.

Hoping for a solution from someone, Best Regards Bora
Image

Post Reply

Return to “bugs 1.4.1”

Who is online

Users browsing this forum: No registered users and 1 guest