People dissapearing randomly

User avatar
Flemming V
Global moderator
Posts: 9919
Joined: 28 Nov 2012 10:41
Location: Denmark
Contact:

Re: People dissapearing randomly

#11 Post by Flemming V » 12 Jul 2013 12:44

To me this seems like SCS remove them on purpose when they are out of sight through the front screen, to save memory and keep performance.
Do they also disappear if you look from outside view?
Image

User avatar
Hammer
Posts: 289
Joined: 20 Dec 2012 20:36
Location: Finland

Re: People dissapearing randomly

#12 Post by Hammer » 12 Jul 2013 13:08

Flemming V wrote:To me this seems like SCS remove them on purpose when they are out of sight through the front screen, to save memory and keep performance.
Do they also disappear if you look from outside view?
Seems unlikely since they don't all disappear. Just some. Like in the video, the floating lady didn't go nowhere and the dude at the end also remained visible. As did the woman I stalked :mrgreen: Not to mention how easy it is to put the walkers' start and end points somewhere out of sight so they don't just pop in and out of view.

Yes, those that vanish does so for good. Inside and outside views.

User avatar
Shadowilla
Posts: 22
Joined: 21 Dec 2012 00:33
Location: Chile

Re: People dissapearing randomly

#13 Post by Shadowilla » 13 Jul 2013 21:38

Hammer wrote:Seems unlikely since they don't all disappear. Just some. Like in the video, the floating lady didn't go nowhere and the dude at the end also remained visible. As did the woman I stalked :mrgreen: Not to mention how easy it is to put the walkers' start and end points somewhere out of sight so they don't just pop in and out of view.

Yes, those that vanish does so for good. Inside and outside views.
To me it was the same. There were two people walking together IN FRONT of the truck and only ONE of them disappeared.

User avatar
Humpfester
Posts: 160
Joined: 29 May 2013 00:16

Re: People dissapearing randomly

#14 Post by Humpfester » 15 Jul 2013 22:19

I've seen this happen in every city I've been in so far since 1.4, didn't happen in 1.3.

Post Reply

Return to “bugs 1.4.1”

Who is online

Users browsing this forum: No registered users and 1 guest