Invisible trailer

Neons
Posts: 2
Joined: 11 Jul 2013 21:06

Re: Invisible trailer

#11 Post by Neons » 12 Jul 2013 09:13

In my case there weren't even wheels. It's like job simply ended. And the location doesn't seem to matter. I've tried Sczezin, Berlin, Leipzig and Amsterdam so far. I also tried a quick job and even then the job ended and I arrive back to my own truck.

User avatar
ND4SPD Racer
Posts: 213
Joined: 24 Dec 2012 07:07
Location: Singapore

Re: Invisible trailer

#12 Post by ND4SPD Racer » 12 Jul 2013 13:39

I got this bug too. I even recorded a video since this bug is easy to reproduce as long as you are at the same spot.
http://www.youtube.com/watch?v=cxTA8EYaSXQ
Whenever it happens the game does an autosave, perhaps the autosave is bugged?

Bkp666
Posts: 145
Joined: 03 Jan 2013 11:47

Re: Invisible trailer

#13 Post by Bkp666 » 12 Jul 2013 16:52

ND4SPD Racer wrote:I got this bug too. I even recorded a video since this bug is easy to reproduce as long as you are at the same spot.
Where is that spot?

teodorak
Posts: 1
Joined: 12 Jul 2013 01:48

charge disappears from nothing in the cities: (

#14 Post by teodorak » 13 Jul 2013 02:53

Hello good day!

I have a problem in my euro truck simulator 2 version 1.4.1 come.

I do not know if it happens in all cities but today was traveling by Manhein Nurnberg and whenever I step in these cities my load of nothing disappears, even I do not using any mods, like normal driving the load some and have to start all over again: (

Not sure if this is just me but I am grateful for the attention of developers, sorry for my bad english used google translator and I hope for you to understand, have a good day staff scs software and every day that God enlighten them as you do a great job: D

The Brazilian people thank you for this excellent game

tmans19
Posts: 4
Joined: 12 Jul 2013 05:24

Re: Invisible trailer

#15 Post by tmans19 » 13 Jul 2013 04:58

I agree it can happen anywhere but I think its when the game tries to autosave

User avatar
ohaha
Posts: 17052
Joined: 07 Dec 2012 06:31
Location: Watchin' y'all
Contact:

Re: charge disappears from nothing in the cities: (

#16 Post by ohaha » 13 Jul 2013 06:26

This is 1.4.3 and you are reporting a 1.4.1 version bug.
Should I relocate it to 1.4.1?
Thanks.
Retired, but still loving it.

User avatar
Joybundle
Posts: 23
Joined: 13 Jul 2013 16:39

Re: Invisible trailer

#17 Post by Joybundle » 13 Jul 2013 16:43

Neons wrote:In my case there weren't even wheels. It's like job simply ended. And the location doesn't seem to matter. I've tried Sczezin, Berlin, Leipzig and Amsterdam so far. I also tried a quick job and even then the job ended and I arrive back to my own truck.
+1
Had this problem as well. Also happened with no mods.

ozgurakman
Posts: 1
Joined: 13 Jul 2013 17:24

Re: charge disappears from nothing in the cities: (

#18 Post by ozgurakman » 13 Jul 2013 17:26

I have same issue, v. 1.4.1 and no mods installed.
is this fixed with 1.4.3?

YarikRussia
Posts: 38
Joined: 12 Jul 2013 09:57
Location: Volgograd, Russian Federation

Re: charge disappears from nothing in the cities: (

#19 Post by YarikRussia » 13 Jul 2013 18:22

ozgurakman wrote:I have same issue, v. 1.4.1 and no mods installed.
is this fixed with 1.4.3?
The fact that 1.4.3 patch has not been officially released! This is only a beta version of the patch made ​​to testers can download it and send the bug reports!

olaf14
Posts: 1
Joined: 13 Jul 2013 19:42

Re: Invisible trailer

#20 Post by olaf14 » 13 Jul 2013 19:54

This happens to me too. Trailer suddently disappears(even GPS tracking). It happens after autosave. But in my case only in patched version 1.4.1./1.4.3. In version 1.3.1. never happened. Any suggestions what to do with this bug? I re-install ETS 2 and play version 1.3.1 but I would like to play 1.4.1.... :evil:

Post Reply

Return to “bugs 1.4.1”

Who is online

Users browsing this forum: No registered users and 1 guest