errors on both patches

Post Reply
paulcra92

errors on both patches

#1 Post by paulcra92 » 14 Jul 2013 18:55

i have this problem after installing both paches 1.4.3 and 1.4.4,after i start the game and try to adjust the resolution the game crashes and after i restart the game i have this error,the email option is not available and all the menu in the right side with all the options,money garages truck dealers etc,all the menu is gone,please fix it i paid for the game and it seems with every new patch released there are more and more bugs

User avatar
n4gix
Posts: 1971
Joined: 18 Mar 2013 00:59
Location: Hammond, Indiana

Re: errors on both patches

#2 Post by n4gix » 14 Jul 2013 20:41

Everyone has "paid for the game" (unless they are a pirate of course).
Fr. Bill
Interests: Gauge Programming - 3d Max Modeling for Eaglesoft Development Group & Military Visualizations
It is not wise to contest forum moderators; they have more ways to admonish than you have of evading, (Shin'a'in Proverb) :)

User avatar
Unco
Global moderator
Posts: 2557
Joined: 02 Jan 2013 21:13
Location: Denmark

Re: errors on both patches

#3 Post by Unco » 14 Jul 2013 21:28

paulcra92 wrote:i have this problem after installing both paches 1.4.3 and 1.4.4,
You do realize, these are both beta patches you're talking about. How about reporting bugs properly as a beta tester would, instead of "I paid for this, fix it!".

SCS Software's blog wrote:Please note that the link below is NOT FOR EVERYBODY. Only download and apply it if you are ready to volunteer to test a potentially unstable BETA VERSION of the game.

User avatar
Komat
SCS Software
Posts: 745
Joined: 26 Nov 2012 09:22

Re: errors on both patches

#4 Post by Komat » 14 Jul 2013 22:34

The menu change means that the save file was damaged for some reason. You need to load a older version or, if there is none, take a version from the backup copy created by the patch.

Post Reply

Return to “Bugs 1.4.3”

Who is online

Users browsing this forum: No registered users and 1 guest