Small areas in roads without vegetation

Post Reply
MANTGX
Posts: 420
Joined: 02 Aug 2013 20:01

Small areas in roads without vegetation

#1 Post by MANTGX » 16 Oct 2013 21:59

Near of Bialystok (Poland)

Code: Select all

(sec+0011-0004);44582.7;47.5071;-14355.6
Image

Near of Kassel (Germany)

Code: Select all

(sec-0001-0002);-1212.31;19.753;-4239.33
Image

User avatar
Taytruck
Posts: 35
Joined: 16 Oct 2013 22:59
Location: Scotland

Re: Small areas in roads without vegetation

#2 Post by Taytruck » 16 Oct 2013 23:22

I think it's meant to be like that

7UN3RK0
Posts: 171
Joined: 06 Feb 2013 22:59
Location: Slovakia

Re: Small areas in roads without vegetation

#3 Post by 7UN3RK0 » 17 Oct 2013 00:03

Those areas without vegetation aren't bugs. Just look to earlier forums and you can see replies to these reports.

MANTGX: You are here (in this forum) so long. You must know it :)
I don't know english good. Sometimes I use Google Translator.

MANTGX
Posts: 420
Joined: 02 Aug 2013 20:01

Re: Small areas in roads without vegetation

#4 Post by MANTGX » 17 Oct 2013 01:53

In the previous version I reported of several areas with no vegetation on the road and in version 1.6.0 have been corrected those areas, they are now vegetated. I hope these areas will also be corrected :P

7UN3RK0
Posts: 171
Joined: 06 Feb 2013 22:59
Location: Slovakia

Re: Small areas in roads without vegetation

#5 Post by 7UN3RK0 » 17 Oct 2013 02:16

Really? Then I am surprised :D
I don't know english good. Sometimes I use Google Translator.

Patriot
Posts: 10
Joined: 27 Jul 2013 16:33

Re: Small areas in roads without vegetation

#6 Post by Patriot » 17 Oct 2013 06:09

My farmer has these areas freshly mowed yesterday ;)

User avatar
BWD
Posts: 319
Joined: 10 Aug 2013 13:18
Location: Morris, Illinois USA

Re: Small areas in roads without vegetation

#7 Post by BWD » 18 Oct 2013 20:28

I'm trying to figure out what is the problem with a few areas in the countrysides with some less vegetation? The entire globe has spots like this. It's Mother Nature.

I think some of you ought to get out in the country more. :)
Win 7 Home Premium,16 GIGS Ram,Sound Blaster X-FI Titanium Fatality,Logitech X-540 5.1 Speaker System,EVGA Nvidia GeForce GTX 650 Ti Boost 2 GB GDDR5 Graphic card,Corsair 750 Watt Power supply,AMD Phenom II Black edition 965 3.4 GHz.four core processor.

Post Reply

Return to “Bugs 1.6.0”

Who is online

Users browsing this forum: No registered users and 1 guest