mini lags / freezes

User avatar
MartasZLA
Posts: 84
Joined: 08 Jan 2013 13:26
Location: Otrokovice, CZ
Contact:

mini lags / freezes

#1 Post by MartasZLA » 18 Oct 2013 22:48

Hello, autosaving the position of the game in the second half freezes laggs game. Time agrees with saving position in game.log.txt. This is repeated every 5 minutes for automatic savegame. I attach the video:
Skip to 4.35min and watch to 4.46
http://www.youtube.com/watch?v=ojfalAFtARk

This problem has more people.

I use google translator. If it is necessary I can more fully described in the Czech language.
Last edited by MartasZLA on 20 Oct 2013 13:49, edited 1 time in total.

User avatar
radmik
Posts: 201
Joined: 19 Oct 2013 15:13
Location: Ostrava,Czech Republic

Re: mini lags / freezes

#2 Post by radmik » 19 Oct 2013 15:16

I have the same problem

MANTGX
Posts: 420
Joined: 02 Aug 2013 20:01

Re: mini lags / freezes

#3 Post by MANTGX » 19 Oct 2013 17:11

Me too I get this problem, short pauses when the game this AutoSave

User avatar
MartinoPio
Posts: 1265
Joined: 24 Dec 2012 20:59
Location: Italia
Contact:

Re: mini lags / freezes

#4 Post by MartinoPio » 20 Oct 2013 11:54

4.35 -> I do not see any lags. This is perhaps due to the fact that it is connected to the Internet with World Of Trucks. I unplug my profile World Of Trucks, I solved problems lags.
Image

Image Image Image Image

User avatar
MartasZLA
Posts: 84
Joined: 08 Jan 2013 13:26
Location: Otrokovice, CZ
Contact:

Re: mini lags / freezes

#5 Post by MartasZLA » 20 Oct 2013 13:48

This is because the autosave. Game lag occurs whenever the automatic saving of games. Time saving is the same as lag. Lag is on 4:46 min.

User avatar
MartasZLA
Posts: 84
Joined: 08 Jan 2013 13:26
Location: Otrokovice, CZ
Contact:

Re: mini lags / freezes

#6 Post by MartasZLA » 21 Oct 2013 18:54

Me trying out settings in version 1.6.1:
reinstalling games
Installed games from HDD to SSD
The lowest graphics settings
Graphics Drivers Download Windows system
latest nVidia graphics drivers
Turning off online WoTr

No change occurred freezing.

After each freeze in game.log.txt writes this record:
00:12:07.268: Creating save-game file (/ home/profiles/4D617274696E/save/autosave_drive/game.sii) ...
00:12:07.613: Game has been auto-saved.

Please could this problem is whether it is possible to express that will eventually be repaired? If the new option settings to disable autosave problem would be solved.

My computer:
Intel Core i5-3570K
MSI Z77A-GD55
Patriot 8GB KIT DDR3 1600MHz CL9 Intel Extreme Masters Limited Edition
GIGABYTE N670OC-4GD (Geforce driver version 331.58)
OCZ Vertex 4 Series 128GB
Seagate Barracuda 7200.12 2000GB s Advanced Format (Here's a game)
Microsoft Windows 7 Home Premium CZ 64 bit

User avatar
emilioarg
Posts: 29
Joined: 18 Oct 2013 15:20
Location: Argentina
Contact:

Re: mini lags / freezes

#7 Post by emilioarg » 21 Oct 2013 21:10

I have the same problem on a general level in the game, menu options etc, fraps loss is high in some areas and even inside the cabin. I guess it is due to the lack of optimization of the game, which would come not bad.

User avatar
Cadde
Posts: 9535
Joined: 24 Apr 2013 18:08
Location: Have no fear, i am from the internets!

Re: mini lags / freezes

#8 Post by Cadde » 21 Oct 2013 21:13

MartasZLA, you have somewhat better specs than i do and i have no issues with what is described in this thread.

I have my game on my SSD as well.

It may be a matter of having the right hdd controller settings. It's been far too long since i dabbled with such so i won't ruin it for you by saying something that isn't accurate.
But once upon a time i had huge latency issues with my hdd controller(s) that caused issues like these.

EDIT:

Running the game on High-Ultra settings at 1920x1200 with nVidia inspector (2x AA, described by FChriss) and SweetFX with Axelrol's settings.

I get 40-80 FPS (hovers around 70 most of the time) depending on where i am and what i look at. No stuttering and the game feels smooth.
When the game autosaves i don't even notice it.

Specs:

Core I7 2600K @ 3.5 GHz
8GB, 1600 MHz Corsair something ram. CL 9.
Gainward Phantom GTX 580 1.5 GB, Gainward Factory OC.
Old OCZ SSD (120 GB, at least 5 years)

I could look everything up in detail but it really doesn't matter...
On extended hiatus.

User avatar
MartasZLA
Posts: 84
Joined: 08 Jan 2013 13:26
Location: Otrokovice, CZ
Contact:

Re: mini lags / freezes

#9 Post by MartasZLA » 21 Oct 2013 23:43

Thank you for the response I'll try to check it out.

User avatar
MartasZLA
Posts: 84
Joined: 08 Jan 2013 13:26
Location: Otrokovice, CZ
Contact:

Re: mini lags / freezes

#10 Post by MartasZLA » 22 Oct 2013 08:55

Even such a question. I did not recognize the problem of latency before the patch? How is it possible that the problem showed up after updating to version 1.6.0 and 1.6.1?

Post Reply

Return to “Bugs 1.6.1”

Who is online

Users browsing this forum: No registered users and 1 guest