Incorrect data returned from the online service

Post Reply
User avatar
red_5_alpha
Posts: 3
Joined: 15 May 2015 07:16
Contact:

Incorrect data returned from the online service

#1 Post by red_5_alpha » 12 Sep 2017 03:57

Hi, i have been getting this message on & off for months now, a lot more this month (probably due to the France event), i know it's nothing on my end, i use no proxy, no other connections are affected, it makes no difference if i'm using mods or not. Possibly it could be your server's overloaded, as sometimes i can get it working by refreshing (10-20 times). I know many others are having issues like this (probably other threads on it) & we all just want one of two things, mainly for it to work of course, or at least a better explanation of what's causing it, i'm sure when the server's overloaded it doesn't help for hundereds of us trying to brute force a way in though constant clicking refresh, any help would be greatly apprecated, love the game, only get unhappy/mad when i can't play

User avatar
Komat
SCS Software
Posts: 700
Joined: 26 Nov 2012 09:22

Re: Incorrect data returned from the online service

#2 Post by Komat » 13 Sep 2017 16:05

There might be more information in the game log when the error happens. Most likely reason is that the connection was closed before entire reply was received.

User avatar
TruckerKid
Posts: 290
Joined: 13 Jul 2013 01:13
Location: Oklahoma, USA

Re: Incorrect data returned from the online service

#3 Post by TruckerKid » 22 Sep 2017 22:23

I have been suffering from the same issue for a while now, not sure what to do to fix the issue. It's actually caused my PC to blue screen twice now.

EDIT: This issue has caused my PC to blue screen again today, it happened after getting the "Incorrect Data Received" error and clicking retry multiple times in hopes that the contracts would show up.

User avatar
TruckerKid
Posts: 290
Joined: 13 Jul 2013 01:13
Location: Oklahoma, USA

Re: Incorrect data returned from the online service

#4 Post by TruckerKid » 29 Sep 2017 04:17

Still having the annoying issue, only thing I've found out is that this issue ONLY happens on one of my profiles which happens to be my main profile. I've tried disconnecting it and reconnecting it to WOT, removing mods, and verifying integrity of game files, issue still persists. I would rather not have to restart completely from scratch if the profile is borked.

Here is a gamelog: https://pastebin.com/CDgff7rA

And I will also go ahead and upload my profile I guess: https://www.mediafire.com/file/lla2anzd ... 20502E.rar

And here is the net.log (too big to fit into pastebin): https://www.mediafire.com/file/sfeusbkd389zhgf/net.log

User avatar
Komat
SCS Software
Posts: 700
Joined: 26 Nov 2012 09:22

Re: Incorrect data returned from the online service

#5 Post by Komat » 29 Sep 2017 08:32

Are you using Avast or some other "smart" antivirus?

User avatar
TruckerKid
Posts: 290
Joined: 13 Jul 2013 01:13
Location: Oklahoma, USA

Re: Incorrect data returned from the online service

#6 Post by TruckerKid » 29 Sep 2017 09:14

I use AVG. But I don’t think it’s my antivirus due to the fact that other profiles work fine.

Post Reply

Return to “WORLD OF TRUCKS website”

Who is online

Users browsing this forum: No registered users and 3 guests