Page 1 of 1

Cruising Idaho - Connection (?) Problem... [SOLVED]

Posted: 24 Jul 2020 22:44
by Boeing73FLY
Today, there was a small update for ATS (some 80-90 MB download or something). After the update, my progress for Cruising Idaho seems to have halted after I made a delivery. I was on 10/11 valid deliveries, and now I can't get my last one in after the previous run.

I noticed that when at the in-game desktop, the top bar indicating the personal progress is not there. The news section on the profile selection in-game is also not showing.

Are some servers down at the moment or something? I can still get external jobs, which is very strange.

Re: Cruising Idaho - Connection (?) Problem...

Posted: 24 Jul 2020 23:05
by RenshawGamer
I'd just completed my 10th delivery as well, when I noticed the event bar was no longer displayed at the top of my screen.

edit: I just checked my log book on the WoTr site, and my 10th delivery was accepted and did count towards the event. But, since I lost the event bar in-game I don't really want to do another delivery in case it doesn't count. :?

Re: Cruising Idaho - Connection (?) Problem...

Posted: 24 Jul 2020 23:32
by Komat
The event is still running. We are just terrible at coordinating updates so the event data was not updated for the new version.

Re: Cruising Idaho - Connection (?) Problem...

Posted: 25 Jul 2020 00:16
by Boeing73FLY
I guess that means I need to do one more run. Welp, it's okay because Idaho is so beautiful to drive on!

Re: Cruising Idaho - Connection (?) Problem...

Posted: 25 Jul 2020 01:04
by Boeing73FLY
(Sorry for double posting, but it's just for the sake of alerts.)

PROBLEM UPDATE: I did another External Market job: 108 miles between Boise and Twin Falls. It still did not register the count, even with the progress in the menu. :cry:

EDIT: And I did another External Market one. This time, 303 miles from Twin Falls to Grangeville. Still not updating my progress. Something's wrong somewhere...

Re: Cruising Idaho - Connection (?) Problem...

Posted: 25 Jul 2020 10:52
by Komat
Remember that the personal progress counts distinct Idaho cities not number of jobs. One city which is somewhat easy to miss is Salmon as its unexplored point is less noticeable against the map border line.

Re: Cruising Idaho - Connection (?) Problem...

Posted: 25 Jul 2020 16:03
by Boeing73FLY
Image
Weird. I discovered all of the Idaho cities already. Do you mean I need to deliver to/from cities I have not interacted with yet?

EDIT: And if that is the case, the only place I haven't interacted with according to my logbook is Nampa.

Re: Cruising Idaho - Connection (?) Problem...

Posted: 25 Jul 2020 16:33
by Komat
Yes. Each Idaho city needs to be source or destination of at least one external contract jobs.

Re: Cruising Idaho - Connection (?) Problem... [SOLVED]

Posted: 09 Aug 2020 07:50
by Fern Gally
Hi, i have the same problems. 10/11 Deliveris but i drive more the 25 Deliveris at Idaho. The last Drive ist from Winnemuca at Pocatello. This is the 1. Time i have a Deliveri at Pocatello. But the Stand is: 10/11 Deliveris. (This Stand is more then 5 Days Old. Don`t running forward or finished my Deliverys).

Please fix this. Excuse my English isn`t good. I`m from Germany and the Scool was long time ago (im 58 Years old).

Greetings from Germany to the Best Support and Feature Team SCS over the World and the Comunity.

Re: Cruising Idaho - Connection (?) Problem... [SOLVED]

Posted: 09 Aug 2020 11:58
by Madkine
@Fern Gally There is nothing for SCS to fix. You have a city you haven't done a delivery to/from that was more than 100 miles long.