Trailer spawned in bay where I was supposed to deliver to

User avatar
Ilmiont
Posts: 991
Joined: 16 Jul 2013 13:29
Location: Oxfordshire, UK
Contact:

Trailer spawned in bay where I was supposed to deliver to

#1 Post by Ilmiont » 30 May 2014 16:26

Hi guys,

Here is an interesting bug!
Solely for the sake of driving a different truck for once in place of my brilliant Volvo I took a midnight load of sugar round from TransiNet Sheffield to SellPlan Sheffield... all of 2 miles in an Iveco Stralis.
Anyway, I turn up at SellPlan with my load and find there is one trailer in there already... but no parking bay for me! Rather, the trailer had spawned in my parking bay! I ended up parking next to it and using something I have never succumbed to before to complete the job... automatic parking. I tried hitching the rogue trailer first to move it out the way but it wouldn't connect to the Iveco. Because of using automatic parking and so losing the 'parking trailer' bonus I got 2XP for this job.

Anyway, here is the screenshot to illustrate what I am saying... It is low-res because of the upload limits but it should be clear enough for these purposes. Obviously that trailer shouldn't be where it is!
Trailer spawned in allocated parking area
Trailer spawned in allocated parking area
ets2_002242.png (154.33 KiB) Viewed 2065 times
Ilmiont
Ilmiont on World of Trucks

EU: 2012 Volvo FH16
US: 2016 Kenworth W900 / 2015 Volvo VNL

CriticalT
Posts: 155
Joined: 01 Mar 2014 11:02

Re: Trailer spawned in bay where I was supposed to deliver t

#2 Post by CriticalT » 30 May 2014 16:31

One could gently shove the rogue out of the way with your truck without causing damage

User avatar
Ilmiont
Posts: 991
Joined: 16 Jul 2013 13:29
Location: Oxfordshire, UK
Contact:

Re: Trailer spawned in bay where I was supposed to deliver t

#3 Post by Ilmiont » 30 May 2014 16:40

Ahhhhh but with Iveco??? :D
Ilmiont on World of Trucks

EU: 2012 Volvo FH16
US: 2016 Kenworth W900 / 2015 Volvo VNL

User avatar
CityHopper
Posts: 251
Joined: 02 Apr 2014 10:50
Location: Netherlands

Re: Trailer spawned in bay where I was supposed to deliver t

#4 Post by CityHopper » 30 May 2014 16:54

Also Iveco can have 800 or even 1000 hp with the right mod.

:)
☼ ETS2, v1.39.2, DLC Going East, DLC Scandinavia
☼ ASUS A170 MB
☼ Intel Core i7-6700 @ 3.4 GHz
☼ 16 GB Ram
☼ nVidia GeForce GTX-970
☼ Windows 10 Pro
☼ Logitech: G19, G13, G930 7.1, Z-906 5.1
☼ Corsair Scimitar, Trustmaster T150

User avatar
Unco
Posts: 2561
Joined: 02 Jan 2013 21:13
Location: Denmark

Re: Trailer spawned in bay where I was supposed to deliver t

#5 Post by Unco » 30 May 2014 17:34

@ Ilmiont, could you please confirm whether you are using any mods at all?

User avatar
Swede
Beta tester
Posts: 412
Joined: 14 Jul 2013 13:10
Location: Stockholm, Sweden

Re: Trailer spawned in bay where I was supposed to deliver t

#6 Post by Swede » 30 May 2014 17:55

Same issue was reported in the previous patch section, viewtopic.php?f=143&t=137125.

User avatar
SDiver
Posts: 31
Joined: 22 Dec 2013 13:32
Location: Bangkok, Thailand

Re: Trailer spawned in bay where I was supposed to deliver t

#7 Post by SDiver » 30 May 2014 18:05

I had a similar happening 2 months ago but that was a trailer that I put there myself a few days before.
Take a look @ the following topic.

viewtopic.php?f=8&t=136347
Trucking is Living
Everything that happens
Before or After
Is just Waiting.



Image

User avatar
Flemming V
Global moderator
Posts: 9994
Joined: 28 Nov 2012 10:41
Location: Denmark
Contact:

Re: Trailer spawned in bay where I was supposed to deliver t

#8 Post by Flemming V » 30 May 2014 18:07

I have 349 deliveries and this has only happen one time for me. Yes it's an bug, but not one we see everyday.. ;)
Image

User avatar
Unco
Posts: 2561
Joined: 02 Jan 2013 21:13
Location: Denmark

Re: Trailer spawned in bay where I was supposed to deliver t

#9 Post by Unco » 30 May 2014 19:51

Swede wrote:Same issue was reported in the previous patch section, viewtopic.php?f=143&t=137125.
Thanks Swede. I just got back yesterday from a 6 week holiday. Hadn't noticed that one.

User avatar
Ilmiont
Posts: 991
Joined: 16 Jul 2013 13:29
Location: Oxfordshire, UK
Contact:

Re: Trailer spawned in bay where I was supposed to deliver t

#10 Post by Ilmiont » 30 May 2014 21:01

Unco wrote:@ Ilmiont, could you please confirm whether you are using any mods at all?

No mods, clean vanilla game on 1.10.1.7s or whatever the latest non-beta Steam build is.

Like I say, its a quick job although that probably has no connection.

Ilmiont
Ilmiont on World of Trucks

EU: 2012 Volvo FH16
US: 2016 Kenworth W900 / 2015 Volvo VNL

Post Reply

Return to “Bugs 1.10”

Who is online

Users browsing this forum: No registered users and 1 guest