Sunshield reflection bug

Post Reply
User avatar
Edwin
Posts: 195
Joined: 13 Mar 2014 23:46
Location: The Netherlands

Sunshield reflection bug

#1 Post by Edwin » 04 Jul 2014 21:44

This one has been bugging me for a few months now, so time to report it. :mrgreen:

The sunshield reflects things that it really can't reflect. A picture tells .... (click for larger picture)

Image

And this is what it is reflecting:

Image

Note that the problem appears to be specific to this sunshield. Also, mods are enabled in this shot, but I did try it without mods as well.

In case it matters, I use the Linux version.

User avatar
n4gix
Posts: 1971
Joined: 18 Mar 2013 00:59
Location: Hammond, Indiana

Re: Sunshield reflection bug

#2 Post by n4gix » 05 Jul 2014 15:31

I've noticed the same "false reflection" issue using ETS2 under Win7.
Fr. Bill
Interests: Gauge Programming - 3d Max Modeling for Eaglesoft Development Group & Military Visualizations
It is not wise to contest forum moderators; they have more ways to admonish than you have of evading, (Shin'a'in Proverb) :)

User avatar
BWD
Posts: 319
Joined: 10 Aug 2013 13:18
Location: Morris, Illinois USA

Re: Sunshield reflection bug

#3 Post by BWD » 05 Jul 2014 19:51

Ditto. Same as what Bill said.
Win 7 Home Premium,16 GIGS Ram,Sound Blaster X-FI Titanium Fatality,Logitech X-540 5.1 Speaker System,EVGA Nvidia GeForce GTX 650 Ti Boost 2 GB GDDR5 Graphic card,Corsair 750 Watt Power supply,AMD Phenom II Black edition 965 3.4 GHz.four core processor.

User avatar
Uzi
Posts: 244
Joined: 02 Jul 2014 15:42
Location: Texas , USA

Re: Sunshield reflection bug

#4 Post by Uzi » 08 Jul 2014 16:04

n4gix wrote:I've noticed the same "false reflection" issue using ETS2 under Win7.

Same here same OS Win7 64 bit with Nvidia GPU if that matters.
It was most notable with the Peterbilt mod I used of late. So bad I removed the suns shield from the truck.
I think it may be less notable with the standard trucks and cheaper sun visors/ shields as I tended to never upgrade
those on the standard trucks as I saw no reason to.

Post Reply

Return to “Bugs 1.10”

Who is online

Users browsing this forum: No registered users and 1 guest