[BUG] Cambridge sign on wrong side of road [QA 8917]

Locked
DanielCoffey
Posts: 182
Joined: 20 Jul 2014 22:12
Location: Edinburgh, UK

[BUG] Cambridge sign on wrong side of road [QA 8917]

#1 Post by DanielCoffey » 20 Sep 2014 20:40

Bug : Services sign near Cambridge is facing wrong way
Version : 1.12.1s, vanilla NO MODS
Location :

Code: Select all

Incorrect sign near Cambridge ; [20/09/2014  18:18] (sec-0010-0005);-38008;84.1315;-16398.4
The small sign pointing to a service station is facing the wrong way. I first spotted it in my ProMods profile but verified the issue in my Vanilla profile

Image
EK Water-cooled : Intel 4770K 4.5GHz 1.275V / 16Gb 1600 / ASUS 780 Ti 3Gb 1274 boost, 7800 mem / Samsung 840 Pro 256Gb, Samsung 840 Pro 256Gb / Apple Cinema Display 27" 2560x1440 / Corsair AX860I / APC SMT1000I / Windows 8.1 64-bit

User avatar
Cadde
Posts: 9535
Joined: 24 Apr 2013 18:08
Location: Have no fear, i am from the internets!

Re: Cambridge sign on wrong side of road

#2 Post by Cadde » 20 Sep 2014 22:43

Just to make it extra clear, the small sign shouldn't even be there to begin with.
Here's a picture from the other direction...

Image
On extended hiatus.

User avatar
Cadde
Posts: 9535
Joined: 24 Apr 2013 18:08
Location: Have no fear, i am from the internets!

Re: [BUG] Cambridge sign on wrong side of road [QA 8917]

#3 Post by Cadde » 21 Sep 2014 12:39

QA 8917

Thank you for your report!
On extended hiatus.

Locked

Return to “Bugs 1.12”

Who is online

Users browsing this forum: No registered users and 1 guest