Weird AI behaviour

Post Reply
IonutL
Posts: 3177
Joined: 13 Apr 2014 20:16

Weird AI behaviour

#1 Post by IonutL » 28 Oct 2014 20:22

Vanilla map +Going East, no mods
Version 1.13.4.10s

Code: Select all

[25/10/2014  23:28] (sec+0007-0006);28456.7;49.4599;-20922.1
This one happened in Gdansk at LKW. Went for a drive around the city, hit an AI car and pushed it inside LKW yard. Of course it get stuck there because it didn't have any instructions what to do in case of that happening, but what was weird was that the cars that were going in the same direction with the stuck car were stopped in the second lane with their brake lights on, probably "waiting" for the stuck car to get back on the road.
Game log:http://pastebin.com/d9zNwHGM

User avatar
SimulatorSam
Posts: 6239
Joined: 05 Mar 2014 17:52
Location: United Kingdom
Contact:

Re: Weird AI behaviour

#2 Post by SimulatorSam » 29 Oct 2014 07:46

Do you have a video?

IonutL
Posts: 3177
Joined: 13 Apr 2014 20:16

Re: Weird AI behaviour

#3 Post by IonutL » 29 Oct 2014 14:17

Tried to do it again, was a bit difficult to hit a car at the right time to push it inside a yard. So it appears that AI vehicles which were going in the same direction with the stranded car stop as it assumes that there is an accident in front of them, but after some time ~10 sec the first vehicle resumes the drive, then the second one stops, then drives again and so on.
So maybe wasn't a bug just a feature working as intended.

Post Reply

Return to “Bugs 1.13”

Who is online

Users browsing this forum: No registered users and 1 guest