Map Bug

dmr2001
Posts: 11
Joined: 16 Apr 2015 21:32

Re: Map Bug

#11 Post by dmr2001 » 18 Apr 2015 03:16

It appears that this is an issue for all mac users. Hopefully SCS fixes this soon.

User avatar
hughfraser
Posts: 17
Joined: 20 May 2014 07:55

Re: Map Bug

#12 Post by hughfraser » 21 Apr 2015 23:44

Issue still in 1.17.0.25 with me at least

User avatar
Centrino2
Posts: 3115
Joined: 07 Feb 2013 00:39
Location: SnooPINGAS usual i see

Re: Map Bug

#13 Post by Centrino2 » 22 Apr 2015 01:14

No mods, correct?

riay388
Posts: 78
Joined: 18 Apr 2015 00:53
Location: United States
Contact:

Re: Map Bug

#14 Post by riay388 » 22 Apr 2015 04:19

For me, it still is broken only on zoom in to specific locations, but it is not flickering badly as it used to.

NiceguyChris89
Posts: 13
Joined: 17 Apr 2015 07:36

Re: Map Bug

#15 Post by NiceguyChris89 » 22 Apr 2015 05:40

I can confirm this issue persists in 1.17.0.25s with No Mods installed in a clean profile...

User avatar
eusebio1
Posts: 1131
Joined: 12 Jan 2015 18:24
Location: Germany

Re: Map Bug

#16 Post by eusebio1 » 22 Apr 2015 12:32

I confirm as well.

dmr2001
Posts: 11
Joined: 16 Apr 2015 21:32

Re: Map Bug

#17 Post by dmr2001 » 24 Apr 2015 23:36

Good news! I recently updated my ETS 2, and the problem went away.

NiceguyChris89
Posts: 13
Joined: 17 Apr 2015 07:36

Re: Map Bug

#18 Post by NiceguyChris89 » 26 Apr 2015 12:40

What version are you running now? I haven't had a chance to update to .31 yet so haven't tested it yet.

NiceguyChris89
Posts: 13
Joined: 17 Apr 2015 07:36

Re: Map Bug

#19 Post by NiceguyChris89 » 28 Apr 2015 08:46

Tested with 1.17.0.31. Issue Resolved.

Post Reply

Return to “Bugs”

Who is online

Users browsing this forum: No registered users and 1 guest