SCS Blender Tools

User avatar
Billy_Costigan
Posts: 420
Joined: 26 Nov 2015 16:59

Re: SCS Blender Tools

#2741 Post by Billy_Costigan » 17 Jun 2021 14:44

@Aryan Thanks for the reply but the UV maps are in first tile as they should.

Edit: Thank you for the hint.
Is there a way in blender to move uv maps to other tiles automatically and hence correct like the lamp tool?
Image Image

User avatar
abasstreppas
Posts: 8856
Joined: 06 Feb 2013 20:32
Location: On an island outside another island, outside another island...
Contact:

Re: SCS Blender Tools

#2742 Post by abasstreppas » 04 Jul 2021 11:37

What settings are you guys using for the lighting in BT? For me only time 8 and 18 looks reasonable. Between those time stamps it's way too bright/over exposed (before and after is too black/dark). I mean how in hell are we supposed to set materials correct without reference in BT? Or is it me that's missing something? :?

Using Blender 1.92 with latest BT
Image

User avatar
xXCARL1992Xx
Posts: 14229
Joined: 17 Aug 2016 12:18
Contact:

Re: SCS Blender Tools

#2743 Post by xXCARL1992Xx » 04 Jul 2021 11:40

i dont use the light at all, 99% of the time the colors i choose match what i have ingame
Image
| !!!NO SUPPORT OR REQUESTS OF ANY SORT VIA PM!!! | Screenshot Thread | Steam Workshop | World of Trucks Profil |

User avatar
abasstreppas
Posts: 8856
Joined: 06 Feb 2013 20:32
Location: On an island outside another island, outside another island...
Contact:

Re: SCS Blender Tools

#2744 Post by abasstreppas » 04 Jul 2021 11:58

It's more for testing reflections depending on time of day. I guess I just turn it off then and try it out in game a gazillion of time, until I'm satisfied. I hope Simon will get this fixed someday...
Image

User avatar
abasstreppas
Posts: 8856
Joined: 06 Feb 2013 20:32
Location: On an island outside another island, outside another island...
Contact:

Re: SCS Blender Tools

#2745 Post by abasstreppas » 04 Jul 2021 18:02

Another thing. Export/packing complains about some vertex has 1.0 color even though I've set all objects to 0.5. Why's that?
Image

User avatar
xXCARL1992Xx
Posts: 14229
Joined: 17 Aug 2016 12:18
Contact:

Re: SCS Blender Tools

#2746 Post by xXCARL1992Xx » 04 Jul 2021 18:05

did you set alpha to 0.5 also ?

i was so annoyed by this that i right out changed the code for it, im ok if it warns me that my model isnt conform but it is hypocritical if even SCS models dont follow this change that is forced onto us
Last edited by Madkine on 05 Jul 2021 04:57, edited 2 times in total.
Reason: Profanity removed. (Rule 2.3)
Image
| !!!NO SUPPORT OR REQUESTS OF ANY SORT VIA PM!!! | Screenshot Thread | Steam Workshop | World of Trucks Profil |

User avatar
FierbetoN
Posts: 1376
Joined: 22 Mar 2015 12:59
Location: Romania

Re: SCS Blender Tools

#2747 Post by FierbetoN » 04 Jul 2021 18:14

You probably forgot about Col_alpha, I keep the warning just for that reason.

User avatar
abasstreppas
Posts: 8856
Joined: 06 Feb 2013 20:32
Location: On an island outside another island, outside another island...
Contact:

Re: SCS Blender Tools

#2748 Post by abasstreppas » 04 Jul 2021 18:17

Ah, yeah, forgot that. Thanks for updating my brain :P
Image

User avatar
abasstreppas
Posts: 8856
Joined: 06 Feb 2013 20:32
Location: On an island outside another island, outside another island...
Contact:

Re: SCS Blender Tools

#2749 Post by abasstreppas » 07 Jul 2021 10:39

Yo, geeks :ugeek:

Is there any cheat to set vertex colors to multiple objects, like mass-coloring? :? It takes forever to do it one by one on my wheelpacks. The trailer version only has about 2000 objects i think, so you could guess... :o
Image

User avatar
Billy_Costigan
Posts: 420
Joined: 26 Nov 2015 16:59

Re: SCS Blender Tools

#2750 Post by Billy_Costigan » 07 Jul 2021 12:44

Can someone enlighten me about decal shadows?
I baked a shadow texture and set it up like SCS does but ingame the shadow plane is just black.
In Blender it looks like it should.
Image Image

Post Reply

Return to “General discussion”

Who is online

Users browsing this forum: No registered users and 1 guest