SCS Blender Tools

User avatar
Schumi
Posts: 1174
Joined: 13 Dec 2015 06:00
Location: Russia

Re: SCS Blender Tools

#2201 Post by Schumi » 08 Apr 2020 12:05

Hello! I began to have a problem with the wipers (they do not remove rain from the glass). I checked the entire registration several times. I tried the default animation to drive through Blender Tools the wipers also do not remove the rain. Where to look for a problem?
ImageImageImageImage
Mods custom made do not make!!!

User avatar
tobrago
Posts: 1829
Joined: 19 Jun 2013 12:54
Location: Belgrade / SRB /
Contact:

Re: SCS Blender Tools

#2202 Post by tobrago » 08 Apr 2020 13:05

@Schumi Check wiper position. Maybe it's away from the windshield. I had such a problem.

EDIT:
When Conversion Tools is scheduled to release for the ETS2 1.37 version of the game? Currently for ATS game, Conversion Tools version 2.12. Thanks. ;)
Last edited by tobrago on 08 Apr 2020 13:19, edited 1 time in total.
Google translator
Greetings and cheers
Keep truckin'

Image Image Image

User avatar
Schumi
Posts: 1174
Joined: 13 Dec 2015 06:00
Location: Russia

Re: SCS Blender Tools

#2203 Post by Schumi » 08 Apr 2020 13:15

@tobrago thx
ImageImageImageImage
Mods custom made do not make!!!

User avatar
tobrago
Posts: 1829
Joined: 19 Jun 2013 12:54
Location: Belgrade / SRB /
Contact:

Re: SCS Blender Tools

#2204 Post by tobrago » 09 Apr 2020 14:08

@50keda When a new version of Conversion Tools for ETS2 is coming out. Thanks.
Google translator
Greetings and cheers
Keep truckin'

Image Image Image

User avatar
Etrusan
Posts: 639
Joined: 04 Sep 2014 15:29
Location: Brno, Czech Republic
Contact:

Re: SCS Blender Tools

#2205 Post by Etrusan » 09 Apr 2020 14:45

4.3.2020
Seasonic SSR-650TD; Intel Core i5-6600K 3,5GHz; Gainward GTX 1060 6GB Phoenix GS; 2x Kingston HyperX Fury 8GB; 2x Seagate Barracuda 2TB; Corsair Force MP510 960GB; 2x 24" AOC I2481FXH; Windows 10

User avatar
tobrago
Posts: 1829
Joined: 19 Jun 2013 12:54
Location: Belgrade / SRB /
Contact:

Re: SCS Blender Tools

#2206 Post by tobrago » 09 Apr 2020 15:23

@Etrusan 4.3.2020 what did you mean when you wrote this?

This is official from the SCS Software Modding Wiki
Image
Google translator
Greetings and cheers
Keep truckin'

Image Image Image

User avatar
Epic Drifter
Posts: 110
Joined: 15 Jan 2020 09:39

Re: SCS Blender Tools

#2207 Post by Epic Drifter » 10 Apr 2020 05:13

Hi, Guys
1st of all I'm completely new to the whole modding subject. After many attempts I managed to set up the blender setup and got the hang of it mainly doing positional stuff on models.

Now I'm trying to get in to actual modeling. Watched some of the old blender2scs videos and thought I'd do the same, first by making the word 'Text" dangle in front of a Scania.

But no matter how I try, it does not appear in game.

This is how I do it,

1. I created TEXT and placed it under cabin. Applied location and parent

Image

2. Added material

Image

3. And then texture

Image

Really appreciate if you guys can nudge me in the right direction. Also, is there a way to make truck parts appear in categories, like cab 1 - parts list etc? I have seen such categorizing in old videos.

Thank you so much!

User avatar
tobrago
Posts: 1829
Joined: 19 Jun 2013 12:54
Location: Belgrade / SRB /
Contact:

Re: SCS Blender Tools

#2208 Post by tobrago » 12 Apr 2020 15:02

I installed Conversion Tools v2.12, i tried converting mod and it didn't report any error. ;)
Google translator
Greetings and cheers
Keep truckin'

Image Image Image

ShatnersBassoon
Posts: 33
Joined: 02 Feb 2018 18:17

Re: SCS Blender Tools

#2209 Post by ShatnersBassoon » 14 Apr 2020 16:07

Hello all, I'm trying to learn to use Blender and was hoping someone could clarify some things for me!

I'm starting by editing some of the default SCS trailers, and I notice for /vehicle/trailer_eu/ freight market trailers, the collision boxes are assigned to the 'cables_off' SCS parts group, and on /vehicle/trailer_owned/ chassis they're assigned to 'brace_on'.

My first thought was that this would make collisions disappear when the trailer is attached to a truck, because those parts are switched off, that obviously doesn't happen but my edited models where the boxes are assigned to defaultpart also seem to work fine.

I couldn't find anything on the wiki about how collision boxes should be assigned to parts, can anyone explain how I should set it up?

User avatar
tobrago
Posts: 1829
Joined: 19 Jun 2013 12:54
Location: Belgrade / SRB /
Contact:

Re: SCS Blender Tools

#2210 Post by tobrago » 29 Apr 2020 16:37

ShatnersBassoon wrote:
14 Apr 2020 16:07
I couldn't find anything on the wiki about how collision boxes should be assigned to parts, can anyone explain how I should set it up?
I had a problem with the collision. Try to find the answers here. Read from 189 posts to 215 posts. Hope it helps you. :)
Google translator
Greetings and cheers
Keep truckin'

Image Image Image

Post Reply

Return to “General discussion”

Who is online

Users browsing this forum: No registered users and 1 guest