Did the hard edges setup, still not working

Post Reply
User avatar
NewCoolMapper
Posts: 202
Joined: 04 Nov 2018 00:23
Location: Lisboa, Portugal

Did the hard edges setup, still not working

#1 Post by NewCoolMapper » 25 Dec 2018 19:00

Title.
Capturar.JPG
My sign looks like this and I've already done exactly what appears in the video.
I don't know what do do anymore.

Btw, it looks like this on blender:
Captura de Ecrã (179).png
Portugal 1:8 lead developer

User avatar
Etrusan
Posts: 673
Joined: 04 Sep 2014 15:29
Location: Brno, Czech Republic
Contact:

Re: Did the hard edges setup, still not working

#2 Post by Etrusan » 26 Dec 2018 13:03

I don't see the problem. Can you show us close ups of what's wrong?
Seasonic SSR-650TD; Intel Core i5-6600K 3,5GHz; Gainward GTX 1060 6GB Phoenix GS; 2x Kingston HyperX Fury 8GB; 2x Seagate Barracuda 2TB; Corsair Force MP510 960GB; 2x 24" AOC I2481FXH; Windows 10

User avatar
NewCoolMapper
Posts: 202
Joined: 04 Nov 2018 00:23
Location: Lisboa, Portugal

Re: Did the hard edges setup, still not working

#3 Post by NewCoolMapper » 26 Dec 2018 17:03

@Etrusan
Ok, I can.
So, as you can see, in Blender it looks fine. However, when I export the sign to the game, the wrong faces get hidden.

Example:
Capturar.PNG
Capturar.PNG
Not only the faces, but also some edges:
Capturar.PNG
Portugal 1:8 lead developer

User avatar
Etrusan
Posts: 673
Joined: 04 Sep 2014 15:29
Location: Brno, Czech Republic
Contact:

Re: Did the hard edges setup, still not working

#4 Post by Etrusan » 26 Dec 2018 17:51

You have flipped normals. Select all and hit CTRL+N.
Seasonic SSR-650TD; Intel Core i5-6600K 3,5GHz; Gainward GTX 1060 6GB Phoenix GS; 2x Kingston HyperX Fury 8GB; 2x Seagate Barracuda 2TB; Corsair Force MP510 960GB; 2x 24" AOC I2481FXH; Windows 10

User avatar
NewCoolMapper
Posts: 202
Joined: 04 Nov 2018 00:23
Location: Lisboa, Portugal

Re: Did the hard edges setup, still not working

#5 Post by NewCoolMapper » 26 Dec 2018 19:21

That did work! Thanks @Etrusan !
Capturar.JPG
Portugal 1:8 lead developer

Post Reply

Return to “Frequently Asked Question (FAQ)”

Who is online

Users browsing this forum: No registered users and 1 guest