Blender 2.79 Import Problem

Post Reply
User avatar
LucasT95
Posts: 751
Joined: 09 Mar 2015 13:03
Location: Germany

Blender 2.79 Import Problem

#1 Post by LucasT95 » 23 Feb 2020 14:57

Hey Guys

Today I need some help, as the title says I'm still working with Blender 2.79 because I don't understand 2.8x .

My Problem is now that I can't import from a winrar-zip-archiv/scs, the Mod I tried to import some stuff is also made with 2.79 but like in the picture the file is "empty".
Any Idea why this happends?
ImageFail by _Lucas95_ #2, auf Flickr

I hope somebody has a solution and I can finish my Project. :?
MOTHERBOARD: ASUS Strix X470-F
CPU: AMD Ryzen 7 2700
RAM: 16GB GSkill TridentZ RGB 3200 Mhz
PSU: BeQuiet Straight Power 11 550W
GPU: AMD RX5700 Asus Dual 8GB OC
STORAGE: SAMSUNG 970 EVO PLUS NVMe M.2 512GB + Crucial BX500 480GB + 1TB HDD
OS: WINDOWS 10

User avatar
50keda
SCS Software
Posts: 2708
Joined: 07 Dec 2012 11:59

Re: Blender 2.79 Import Problem

#2 Post by 50keda » 24 Feb 2020 11:35

Looks like converter pix is not picking up files from archive, are you sure zip archive is proper mod?

User avatar
LucasT95
Posts: 751
Joined: 09 Mar 2015 13:03
Location: Germany

Re: Blender 2.79 Import Problem

#3 Post by LucasT95 » 24 Feb 2020 14:32

Yes, it's my Swapbody Scania chassis and I never had a Problem like this before.

If i reinstall all the stuff could this solve the problem?
MOTHERBOARD: ASUS Strix X470-F
CPU: AMD Ryzen 7 2700
RAM: 16GB GSkill TridentZ RGB 3200 Mhz
PSU: BeQuiet Straight Power 11 550W
GPU: AMD RX5700 Asus Dual 8GB OC
STORAGE: SAMSUNG 970 EVO PLUS NVMe M.2 512GB + Crucial BX500 480GB + 1TB HDD
OS: WINDOWS 10

User avatar
50keda
SCS Software
Posts: 2708
Joined: 07 Dec 2012 11:59

Re: Blender 2.79 Import Problem

#4 Post by 50keda » 24 Feb 2020 16:17

Not sure. First I would try to restart PC to make sure windows is not interfering.
Then I would try vanilla scs files.
Then I would go back to your packed mod file.

User avatar
LucasT95
Posts: 751
Joined: 09 Mar 2015 13:03
Location: Germany

Re: Blender 2.79 Import Problem

#5 Post by LucasT95 » 24 Feb 2020 16:38

Restarting worked, now I was able to import my files again, SCS Vanilla files always worked.

Now everything works again.
Thanks for you're help Simon :)
MOTHERBOARD: ASUS Strix X470-F
CPU: AMD Ryzen 7 2700
RAM: 16GB GSkill TridentZ RGB 3200 Mhz
PSU: BeQuiet Straight Power 11 550W
GPU: AMD RX5700 Asus Dual 8GB OC
STORAGE: SAMSUNG 970 EVO PLUS NVMe M.2 512GB + Crucial BX500 480GB + 1TB HDD
OS: WINDOWS 10

Post Reply

Return to “Frequently Asked Question (FAQ)”

Who is online

Users browsing this forum: No registered users and 2 guests