Some accelerating and braking issues [NOT A BUG]

User avatar
Elmer BeFuddled
Posts: 1344
Joined: 03 Sep 2014 17:07
Location: Royston Vasey, ENGLAND

Re: Some accelerating and braking issues [NOT A BUG]

#11 Post by Elmer BeFuddled » 23 Apr 2015 17:24

^^ More bl**dy expense!!! ;)

(DOH! New page!)
I'm writing a book on plagiarism. It wasn't my idea.
Nothing is foolproof to the talented fool.


EBF ETS2 Satellite Map For ProMods, RusMap etc..
ETS2 v1.18.x Satellite Map Background
Road Atlas Map Backgrounds

User avatar
Paulebaer1979
Posts: 513
Joined: 22 Nov 2014 09:52
Location: Schleswig - Northern Germany

Re: Some accelerating and braking issues [NOT A BUG]

#12 Post by Paulebaer1979 » 17 May 2015 11:07

Since 1.17.1s update my Volvo needs a lot of ad blue. I tried different settings in the chassis.sii but whatever i do, i always end with empty ad blue and diesel is half. I did a research in the new base and def but without results.

User avatar
Max
SCS Software
Posts: 5982
Joined: 26 Nov 2012 10:00
Location: SCS, Prague

Re: Some accelerating and braking issues [NOT A BUG]

#13 Post by Max » 17 May 2015 16:40

suppose you have like 3000 litre tank fuel size, haven't you?
add "adblue_tank_size: 100000" or something like that into your chassis info. you will never run out of adblue then. default is 80 litres.
Nobody can tell you anything about it. Those who know about it aren't allowed to talk. And those who talk know nothing.

User avatar
Paulebaer1979
Posts: 513
Joined: 22 Nov 2014 09:52
Location: Schleswig - Northern Germany

Re: Some accelerating and braking issues [NOT A BUG]

#14 Post by Paulebaer1979 » 18 May 2015 06:19

I´ll try it. But not with 100000l. Guess that 250-300l is enough to avoid refuel stops just for the ad-blue. Thanks for the response.

It works perfect. Now i can use my 3000l fuel without refuel stops in the middle.

Post Reply

Return to “Bugs 1.17”

Who is online

Users browsing this forum: No registered users and 1 guest