Massive Understeer With Default DAF XF105

User avatar
TruckerKid
Posts: 633
Joined: 13 Jul 2013 01:13
Location: Oklahoma, USA
Contact:

Re: Massive Understeer With Default DAF XF105

#21 Post by TruckerKid » 08 Sep 2015 22:10

Is it possible that the middle axle suspension is too stiff? Maybe the tag suspension could be given some more stiffness and/or even lower more than it does to lift the rear a bit more.

User avatar
Cadde
Global moderator
Posts: 9535
Joined: 24 Apr 2013 18:08
Location: Have no fear, i am from the internets!

Re: Massive Understeer With Default DAF XF105

#22 Post by Cadde » 09 Sep 2015 06:08

I must say i haven't looked into this issue myself because i have barely noticed it in game since i don't drive the affected trucks. So there's that.
If these things were a priority for me i would have looked deeper and had better suggestions on how to fix it.
ImageGreen text = Moderator action.
ImageWhite text = Opinions and general banter.
PEBCAK errors... PEBCAK errors everywhere! If my life had a log file, it would be filled with PEBCAK...

User avatar
_DC_
Posts: 262
Joined: 03 Jan 2014 12:30
Location: Lecco - Italy

Re: Massive Understeer With Default DAF XF105

#23 Post by _DC_ » 09 Sep 2015 06:46

So have to move the 5th wheel just above the middle axle, right? I will install blender and i will modify it. Is it difficult? Never used Blender.
Btw in real life is the 5th wheel above the middle axle? Judging some shots is between
the tag and middle axle.
Thank you for the help.
Image

User avatar
Cadde
Global moderator
Posts: 9535
Joined: 24 Apr 2013 18:08
Location: Have no fear, i am from the internets!

Re: Massive Understeer With Default DAF XF105

#24 Post by Cadde » 09 Sep 2015 07:43

Import, move dummy, export. You don't have to move the visual wheel. Just move the dummy.
But do it in mesh edit mode. Don't move it in object mode.
ImageGreen text = Moderator action.
ImageWhite text = Opinions and general banter.
PEBCAK errors... PEBCAK errors everywhere! If my life had a log file, it would be filled with PEBCAK...

User avatar
_DC_
Posts: 262
Joined: 03 Jan 2014 12:30
Location: Lecco - Italy

Re: Massive Understeer With Default DAF XF105

#25 Post by _DC_ » 12 Sep 2015 17:03

Didn't have enough time to modify the truck but i found something interesting (at least for me, maybe for you it's obvious ahaha): the problem is seems to be related to the chassis flexibility, i mean you feel the problem ONLY if you use the engine over 50% of performance. Look the turbo gauge, and feel the sensations: if you only use the "green" area (for the Scania) you don't have any problem, but if you push the engine to the limit it seems to "fly". Maybe there's something related to the chassis as well.
Image

User avatar
Cadde
Global moderator
Posts: 9535
Joined: 24 Apr 2013 18:08
Location: Have no fear, i am from the internets!

Re: Massive Understeer With Default DAF XF105

#26 Post by Cadde » 12 Sep 2015 20:06

ImageGreen text = Moderator action.
ImageWhite text = Opinions and general banter.
PEBCAK errors... PEBCAK errors everywhere! If my life had a log file, it would be filled with PEBCAK...

User avatar
SimulatorSam
Global moderator
Posts: 6239
Joined: 05 Mar 2014 17:52
Location: United Kingdom
Contact:

Re: Massive Understeer With Default DAF XF105

#27 Post by SimulatorSam » 12 Sep 2015 20:21

SCANIA wheelie! :lol:

User avatar
_DC_
Posts: 262
Joined: 03 Jan 2014 12:30
Location: Lecco - Italy

Re: Massive Understeer With Default DAF XF105

#28 Post by _DC_ » 12 Sep 2015 21:31

:lol: exactly. Well at least it happens even in real life. I think i will swap driving a classic 4x2 truck. The 6x4 actually it's almost undriveable, at least for me.

Edit anyway the solution is, like you wrote, to move the 5th wheel forward. Waiting for an official fix at this point, or at least a customizable regulation.
Image

hobbes1971
Posts: 40
Joined: 20 Jun 2015 17:25

Re: Massive Understeer With Default DAF XF105

#29 Post by hobbes1971 » 18 Sep 2015 23:42

the problem i find with this is with all trucks not just the daf xf105. The under-steer on all trucks for heavier loads (IE: 40tons +) is so bad that most trucks end up just driving straight when i hit the gas and turn at same time. I just end up going straight no turning unless i let off the gas when i make a turn. Even then it is horrible. Until i get to highway speeds like 60km/h or greater.

I currently use the Kenworth T800 with 6x4 chassis as my main truck. And to see the under-steer so bad at low speeds is off putting. Because i know this truck in real life is a serious power house for pulling heavy loads (CAT 3 rated which is about 150tons). I understand some under-steer with heavy loads is to be expected but so bad that the truck fails to turn at all at lower speeds (50km/h or less) is completely unrealistic considering it happens will every single truck i try it with, heavy haulage chassis or not does not seem to matter. Tag Lift Dual Steer chassis helps a bit but not much.

yosimarpusma
Posts: 94
Joined: 08 Apr 2014 02:46

Re: Massive Understeer With Default DAF XF105

#30 Post by yosimarpusma » 19 Sep 2015 01:42

The problem is for all 6x4 trucks when there are greater loads to 18 tons

Post Reply

Return to “Bugs 1.20”

Who is online

Users browsing this forum: No registered users and 1 guest