Problem with specific radio station

Post Reply
User avatar
EvgenKo423
Posts: 579
Joined: 04 Nov 2015 07:36
Location: Russia
Contact:

Problem with specific radio station

#1 Post by EvgenKo423 » 06 Mar 2016 13:45

I have a problem with a specific radio station in game. I listen to Radio Gothic station from time to time since patch 1.18. It was playing fine during some time, and during some other periods I can't connect to it from in-game. I've tried different stream links, and all of them have been working good for some time, but later the game started to infinitely connect to each of them. Switching the link worked before, but now none of them work in-game, and at the same time all of them still work fine in music player.

Here are the links:

Code: Select all

#EXTINF:-1,Radio Gothic - Europa
http://radio-streamhosting.com:8006/128mp3

#EXTINF:-1,Radio Gothic - Czech
http://icecast1.play.cz:8000/Radiogothic128.mp3

#EXTINF:-1,Radio Gothic - USA
http://ca.radio-streamhosting.com:8006/128mp3

#Default in-game link
http://ice-03.lagardere.cz:80/web-gothic-128
These servers responding as usual to the in-game player, but it can't start playing them for some reason.

Can you fix your in-game player, please? :oops:

Version: 1.22.2.8s, 64-bit.
Reproducibility: always.
Game log just says about connecting to the stream, but nothing more:

Code: Select all

00:00:32.486 : [music] DirectShow graph: WMAsfReader -> MP3 Decoder DMO -> ffdshow Audio Decoder -> Default DirectSound Device
[Edit:]
Before I was actually testing streams on a music player which doesn't use the codecs I have installed. :oops: After testing with an "appropriate" player, not all streams were actually playing. After that I've decided to update my K-Lite Codec Pack.
However, after update the problem is still here. Now all streams are playing fine in MPC, but still don't start playing in game. After update the audio path in a log has changed to this:

Code: Select all

00:02:15.417 : [music] DirectShow graph: WMAsfReader -> MP3 Decoder DMO -> Default DirectSound Device

User avatar
EvgenKo423
Posts: 579
Joined: 04 Nov 2015 07:36
Location: Russia
Contact:

Re: Problem with specific radio station

#2 Post by EvgenKo423 » 19 Mar 2016 11:13

Version: 1.23.0.2s.

Not fixed yet. Any news about this issue?

Post Reply

Return to “Bugs 1.22”

Who is online

Users browsing this forum: No registered users and 1 guest