1.39 exp.beta crash because of train cars?

mike44
Posts: 26
Joined: 31 May 2017 13:50
Location: France

Re: 1.39 exp.beta crash because of train cars?

#21 Post by mike44 » 22 Nov 2020 12:49

+1 ! crash with 1.39, mod disabled still the same crash ! on the other hand before the installation of the dlc colorado I could play ... impossible to make a single delivery now !

[*]************ : log created on : Sunday November 22 2020 @ 13:18:14

00:17:07.608 : <WARNING> [model] Model geometry '/model/vegetation/tree_deciduous/tree_middle4_mid.pmg' has incorrect file version 506d6714 - expected version 506d6715. Converting...
00:17:07.608 : <WARNING> [model] Model geometry '/model/vegetation/tree_deciduous/tree_middle3_mid.pmg' has incorrect file version 506d6714 - expected version 506d6715. Converting...
00:17:07.608 : <WARNING> [model] Model geometry '/model/vegetation/tree_deciduous/tree_middle1_mid.pmg' has incorrect file version 506d6714 - expected version 506d6715. Converting...
00:17:07.630 : <WARNING> [model] Model geometry '/model/vegetation/tree_deciduous/tree_middle2_mid.pmg' has incorrect file version 506d6714 - expected version 506d6715. Converting...
00:19:03.794 : <WARNING> Sign and stand dynamic attribute mismatch.
00:19:21.408 : <WARNING> [model] Model geometry '/model/vegetation/tree_deciduous/tree_middle3_mid.pmg' has incorrect file version 506d6714 - expected version 506d6715. Converting...
00:19:26.558 : <ERROR> [fs] Failed to open file '/vehicle/ai/train_cars/wagon_trailer_lod.pmd' in the read_only mode.
00:19:26.558 : <ERROR> [resource_task] Can not open '/vehicle/ai/train_cars/wagon_trailer_lod.pmd'
00:19:26.558 : <ERROR> [fs] Failed to open file '/vehicle/ai/train_cars/wagon_trailer_lod.pmg' in the read_only mode.
00:19:26.558 : <ERROR> [resource_task] Can not open '/vehicle/ai/train_cars/wagon_trailer_lod.pmg'
00:19:26.607 : <ERROR> [model] Model descriptor '/vehicle/ai/train_cars/wagon_trailer_lod.pmd' is malformed.
00:19:26.607 : <ERROR> [model] Model geometry '/vehicle/ai/train_cars/wagon_trailer_lod.pmg' is malformed.
00:19:26.608 : <ERROR> [fs] Failed to open file '/vehicle/ai/train_cars/wagon_container_lod.pmd' in the read_only mode.
00:19:26.608 : <ERROR> [resource_task] Can not open '/vehicle/ai/train_cars/wagon_container_lod.pmd'
00:19:26.608 : <ERROR> [fs] Failed to open file '/vehicle/ai/train_cars/wagon_trailer_lod.pmd' in the read_only mode.
00:19:26.608 : <ERROR> [ld] Failed to open '/vehicle/ai/train_cars/wagon_trailer_lod.pmd'.
00:19:26.608 : <ERROR> d:\buildbot\slaves\win_slave\final_build_ats_139_windows_bin_steam_x64\build\prism\src\models\model\model_template.cpp(590): ?cache_data_handler@model_template_u@prism@@UEAAXXZ: Failed to load model descriptor (.pmd) or model geometry (.pmg) for '/vehicle/ai/train_cars/wagon_trailer_lod.pmg'.
00:19:26.609 : <ERROR> [fs] Failed to open file '/vehicle/ai/train_cars/wagon_container_lod.pmg' in the read_only mode.
00:19:26.609 : <ERROR> [resource_task] Can not open '/vehicle/ai/train_cars/wagon_container_lod.pmg'

User avatar
plykkegaard
Posts: 4024
Joined: 26 Oct 2014 13:42
Location: Denmark
Contact:

Re: 1.39 exp.beta crash because of train cars?

#22 Post by plykkegaard » 22 Nov 2020 12:59

If the log snipped is from the latest crash remove the tanker trailer mod
Similar errors has been reported related to this mod
Office moved to Fort Collins, Colorado

mike44
Posts: 26
Joined: 31 May 2017 13:50
Location: France

Re: 1.39 exp.beta crash because of train cars?

#23 Post by mike44 » 22 Nov 2020 13:05

hi, i dont have this mod and tried without mod same error . I just tried solo without delivery, same error !!!

User avatar
plykkegaard
Posts: 4024
Joined: 26 Oct 2014 13:42
Location: Denmark
Contact:

Re: 1.39 exp.beta crash because of train cars?

#24 Post by plykkegaard » 22 Nov 2020 13:11

Upload the game log to eg paste bin
Office moved to Fort Collins, Colorado

mike44
Posts: 26
Joined: 31 May 2017 13:50
Location: France

Re: 1.39 exp.beta crash because of train cars?

#25 Post by mike44 » 22 Nov 2020 15:43

game log is already in my first post. I put back mods because it doesn't change anything. I tried in camera free to explore the map without a vehicle, even crash ! I'm fed up with this unstable game, I spend my time trying to fix than playing, I'm leaving on euro truck.

User avatar
plykkegaard
Posts: 4024
Joined: 26 Oct 2014 13:42
Location: Denmark
Contact:

Re: 1.39 exp.beta crash because of train cars?

#26 Post by plykkegaard » 22 Nov 2020 16:31

Without a full game log, I can't help, sorry
Works fine for me and others (36.000 players atm according to steam statistics)
Office moved to Fort Collins, Colorado

mike44
Posts: 26
Joined: 31 May 2017 13:50
Location: France

Re: 1.39 exp.beta crash because of train cars?

#27 Post by mike44 » 23 Nov 2020 20:21

I know, thank you for your help. I am just disgusted because I like this game that I have been playing since it was released, I have never had such problems that I cannot seem to solve. I will post the full game log next time when I play it, thank you for your patience plykkegaard

User avatar
plykkegaard
Posts: 4024
Joined: 26 Oct 2014 13:42
Location: Denmark
Contact:

Re: 1.39 exp.beta crash because of train cars?

#28 Post by plykkegaard » 23 Nov 2020 21:50

No problem I am sure we can get it sorted
Unfortunately mods can cause almost unsolvable problems
Office moved to Fort Collins, Colorado

User avatar
KrysEmlyn
Posts: 232
Joined: 17 Mar 2017 12:32
Contact:

Re: 1.39 exp.beta crash because of train cars?

#29 Post by KrysEmlyn » 24 Nov 2020 05:23

After having some fun debugging mods on my own for my local install, I've determined that SCS Software has changed the file names of the AI vehicle models to a more standardized naming convention.
This causes issues with various AI traffic mods as they can no longer find the old LOD models as they have been renamed.

@mike44: From what I can see from your partial log snippet above, you have a mod that changes something with the cargo train cars.
Try removing mods related to trains and see if your game will run without them activated.

Hatreyu
Posts: 1
Joined: 24 Nov 2020 08:30

Re: 1.39 exp.beta crash because of train cars?

#30 Post by Hatreyu » 24 Nov 2020 08:34

I had this same problem for a few days now, can’t get close to Ogden or gallop without crash. After reading through these posts like twice and going through all my mods I found it. I don’t own trailer mods or train mods but I did have a truck mod that had a tanker attachment (long hood 389 renenate) after removing it I’m finally back on the road. Hope this helps as reading these helped me.

Post Reply

Return to “Help center - player to player”

Who is online

Users browsing this forum: No registered users and 1 guest