game crashes

Post Reply
Chambers36
Posts: 1
Joined: 22 Nov 2020 16:21

game crashes

#1 Post by Chambers36 » 22 Nov 2020 16:58

Hello everyone,
I play with mods but always everything fit the version and was ok till.. now ? I don't know, game just crashes after 10-15 minutes of playing or when I need towing to the service, it crashes at the end of loading screen and I don't know why. Can someone help me ? My log is in the attachment.
Attachments
game.log.txt
(233.15 KiB) Downloaded 18 times

PBandJ
Posts: 740
Joined: 16 Jul 2019 22:54
Location: My computer chair...:)

Re: game crashes

#2 Post by PBandJ » 22 Nov 2020 17:18

Do a search for your error /material/terrain/sidewalk2.mat and the posts shown there may help you figure it out.

User avatar
Reinhard
Posts: 5213
Joined: 20 Dec 2012 16:46
Location: Nimby, District of Berlin

Re: game crashes

#3 Post by Reinhard » 22 Nov 2020 17:24

A missing material file doesn't kill the game.

The fatal error message is very clear in this case:

Code: Select all

 Failed to load model descriptor (.pmd) or model geometry (.pmg) for '/vehicle/ai/crown_victoria/lod.pmg'.
So remove the mod that has a '/vehicle/ai/crown_victoria/lod.pmg'.

And while you are at it: you have many errors from a something that must be a police car mod, or at least has a police car in it.

PBandJ
Posts: 740
Joined: 16 Jul 2019 22:54
Location: My computer chair...:)

Re: game crashes

#4 Post by PBandJ » 22 Nov 2020 17:36

But the posts in the search will show what mods have been known to cause it and may help them figure it out.....:)

MirM
Posts: 101
Joined: 19 Sep 2014 02:49

Re: game crashes

#5 Post by MirM » 23 Nov 2020 03:52

evf_ats135.zip => GTM Emergency Vehicle Flares => turn off

UPDATED V2.0a (13/11/20) => viewtopic.php?t=253594

atshighwaypatrol.zip => State Highway Patrol (obsolete) = turn off [ Read the comments - https://steamcommunity.com/sharedfiles/ ... way+Patrol ]

Subscribe: Municipal Police Traffic Pack => https://steamcommunity.com/sharedfiles/ ... 2111420509

Post Reply

Return to “Technical Problems”

Who is online

Users browsing this forum: No registered users and 4 guests