License plate from WoT appears with blurry characters

Post Reply
User avatar
Lexx
Posts: 1380
Joined: 04 Feb 2016 01:16
Location: Bulgaria

License plate from WoT appears with blurry characters

#1 Post by Lexx » 08 Mar 2016 23:20

I finally managed to connect the game to WoT (turns out it was an ISP issue) and got a custom license plate. But when I turned the camera to see it, it had blurred characters and it's hard to read them:


Note that the LP in ETS 2 appears quite normal, so this has to be a bug in ATS. And if you look closer, it looks like the custom plate is simply put on top of the plate generated by the game which is why the characters look strange.
Last edited by Flemming V on 09 Mar 2016 10:40, edited 1 time in total.
Reason: Picture removed. Look at Forum rules [1.1]
My mods for other games
Sharkoon S25-W, AsRock B85M Pro4, Core i3-4170, Palit GTX 1050 Ti 4 GB, Corsair 32 GB DDR3 1600 MHz,
Corsair CX750, Corsair Force LE 120 GB, Western Digital 1.5 TB, Arch Linux KDE x64, Firefox x64

User avatar
JPS
Posts: 714
Joined: 15 Dec 2014 14:56

Re: License plate from WoT appears with blurry characters

#2 Post by JPS » 09 Mar 2016 09:35

I don't seem to have that problem. It might be the fact that I only have 3 letters on it, or it might be your failed attempt to be funny using foul language. Either way, I don't have it.

User avatar
Mohegan13
Global moderator
Posts: 19788
Joined: 05 Jul 2013 09:44
Location: West Yorkshire; Mars
Contact:

Re: License plate from WoT appears with blurry characters

#3 Post by Mohegan13 » 09 Mar 2016 09:58

Maybe you should post the original via WoT, because that just looks like a poor photoshop edit to me.
Image
I reserve the right to be 100% wrong.
But on my tombstone when I go, just put 'death by rock and roll'.

User avatar
Lexx
Posts: 1380
Joined: 04 Feb 2016 01:16
Location: Bulgaria

Re: License plate from WoT appears with blurry characters

#4 Post by Lexx » 09 Mar 2016 10:52

The original in WoT website is fine but when it's on the truck, it appears differently. Here it is on a Fraps video. I could also show it to you via streaming, if I knew how to do this. And I don't have any mods for license plate or even skins, so this can't be caused by a mod.

http://www64.zippyshare.com/v/h2sHDpvE/file.html
amtrucks 2016-03-09 12-43-39-77.mp4
My mods for other games
Sharkoon S25-W, AsRock B85M Pro4, Core i3-4170, Palit GTX 1050 Ti 4 GB, Corsair 32 GB DDR3 1600 MHz,
Corsair CX750, Corsair Force LE 120 GB, Western Digital 1.5 TB, Arch Linux KDE x64, Firefox x64

User avatar
Mohegan13
Global moderator
Posts: 19788
Joined: 05 Jul 2013 09:44
Location: West Yorkshire; Mars
Contact:

Re: License plate from WoT appears with blurry characters

#5 Post by Mohegan13 » 09 Mar 2016 10:56

It could just be down to graphics settings.

Mine (also Nevada) is perfectly clear.
Image
I reserve the right to be 100% wrong.
But on my tombstone when I go, just put 'death by rock and roll'.

User avatar
Lexx
Posts: 1380
Joined: 04 Feb 2016 01:16
Location: Bulgaria

Re: License plate from WoT appears with blurry characters

#6 Post by Lexx » 09 Mar 2016 11:07

Moh1336, I use exactly the same settings for ETS 2 and the license plate on my DAF appears quite normally - as it should be.
My mods for other games
Sharkoon S25-W, AsRock B85M Pro4, Core i3-4170, Palit GTX 1050 Ti 4 GB, Corsair 32 GB DDR3 1600 MHz,
Corsair CX750, Corsair Force LE 120 GB, Western Digital 1.5 TB, Arch Linux KDE x64, Firefox x64

Post Reply

Return to “Bugs 1.1”

Who is online

Users browsing this forum: No registered users and 1 guest