Page 28 of 30

Re: SiSL's Trailer Pack USA [21.02.2018]

Posted: 25 Apr 2020 17:28
by LATrucker
Thank you, I'll give it another try... I meant this Replacement mod, btw: https://steamcommunity.com/sharedfiles/ ... 1296258886
It's empty since 1.32, I think.

Re: SiSL's Trailer Pack USA [21.02.2018]

Posted: 25 Apr 2020 17:34
by jarryed
Yea, leave that one alone. It is only there to avoid people complaining about mods being removed.

Re: SiSL's Trailer Pack USA [21.02.2018]

Posted: 25 Apr 2020 17:40
by LATrucker
Alright :)
I checked it and now it works. I forgot the Customization.scs all the time and when I had it, I seemingly didn't look properly for the skins. Thanks again!

Re: SiSL's Trailer Pack USA [21.02.2018]

Posted: 25 Apr 2020 18:55
by flight50
I have zero issues. I don't use the Replacement mod though. I don't even use the custom .scs file that jarryed is referring to. You don't have to use the custom file if you don't want to. I asked SiSL once and he stated its not necessary unless you want specific trailers to show up. I also use the 3d logos and only JazzyCat AI trucks but not JazzyCat Painted trucks. His painted trucks are not as good of resolutions as SiSl's mod. Plus I didn't know if there would be conflicts.

Re: SiSL's Trailer Pack USA [21.02.2018]

Posted: 27 Apr 2020 22:18
by bryntrollian
Just so there isn't any confusion for others, currently there is no conflict between JazzyCat's Painted truck traffic and SiSL's Trailer Pack USA

Re: SiSL's Trailer Pack USA [21.02.2018]

Posted: 13 May 2020 02:47
by Blackspots
@bryntrollian Yeah, it works perfectly fine with Jazzy's mods.

@SiSL Also, I managed to update this mod for 1.37 https://sharemods.com/sg530kvk3f97/sisl ... 7.zip.html

engine_torque was changed to engine_power (and the removal of the trailer brace sound). Attempted to add the Lonestar and Mack Anthem to the traffic in this mod.

(for example 'engine_torque: 2237 is now 'engine_power: 298')

Code: Select all

SiiNunit
{
package_version_info : .latest {
	package_name: "info_content"
	informational: true
	compatible_versions[]: "1.2.*"
	compatible_versions[]: "1.3.*"
	compatible_versions[]: "1.4.*"
	compatible_versions[]: "1.5.*"
	compatible_versions[]: "1.6.*"
	compatible_versions[]: "1.29.*"
	compatible_versions[]: "1.30.*"
	compatible_versions[]: "1.31.*"
}

package_version_info : .sisltrl132 {
	package_name: "sisltrlmain132"
	compatible_versions[]: "1.32.*"
	compatible_versions[]: "1.33.*"
	compatible_versions[]: "1.34.*"	 
}

package_version_info : .sisltrl135 {
	 package_name: "sisltrlmain135"
	compatible_versions[]: "1.35.*"	 
	compatible_versions[]: "1.36.*"	 
}

package_version_info : .sisltrl137 {
	 package_name: "sisltrlmain137"
	compatible_versions[]: "1.37.*"		 
}
}

Re: SiSL's Trailer Pack USA [21.02.2018]

Posted: 13 May 2020 03:30
by SiSL
Thank you so much for that work :) Can't keep up lately/

I'll make sure to update that on STeam/

Re: SiSL's Trailer Pack USA [21.02.2018]

Posted: 13 May 2020 04:29
by Blackspots
You're welcome. Don't forget to add the DLC dependencies for the Anthem and Lonestar in the manifest.sii. I forgot to do that when I uploaded it.

Re: SiSL's Trailer Pack USA [21.02.2018]

Posted: 13 May 2020 04:40
by kanthf1
@Blackspots Thank you so much for the update, also as you have mentioned regarding the Mack and Lonestar, does it mean now even the Mack will be available in AI traffic, Lonestar already had come up with 1.37 SCS update.

@SiSL Thank you for the update on Steam.

Re: SiSL's Trailer Pack USA [21.02.2018]

Posted: 15 May 2020 11:48
by Blackspots
As far as I know, SCS hasn't enabled the Mack in traffic, so this won't add it since SCS hasn't added it.