Peterbilt 389 dashboard and control lights. [33639]

User avatar
Wolfi
Global moderator
Posts: 11523
Joined: 12 Jul 2013 12:14
Location: United Republic of Huggable Fuzzbutts

Re: Peterbilt 389 dashboard and control lights. [33639]

#11 Post by Wolfi » 19 Nov 2016 17:48

Problem here is, there's no way of establishing which exact model year this picture is taken from.

Still just to make sure...
QA:33639
Thank you ;)

It's now up to devs to voice out their opinion on this matter ;)
Image
Image

Pawel29
Posts: 4
Joined: 10 Nov 2016 22:39

Re: Peterbilt 389 dashboard and control lights.

#12 Post by Pawel29 » 21 Nov 2016 09:50

Sorry Mike, but what does it mean QA:33639? :?:
Ok. Maybe that foto picture is not take from new one Pete, I looked on som youtube presentation
of new Pete for sale, and night dashboard panel is in pale orange/yellow colour. Maybe 2017 Pete
is in white night dashboard, but I nowhere saw it except SCS version. :)

jarvik79
Posts: 3529
Joined: 06 Nov 2013 09:01

Re: Peterbilt 389 dashboard and control lights.

#13 Post by jarvik79 » 21 Nov 2016 11:01

The "QA" number is SCS' internal bug tracking system. Mike's saying he's added it to the official bug tracker.

User avatar
Wolfi
Global moderator
Posts: 11523
Joined: 12 Jul 2013 12:14
Location: United Republic of Huggable Fuzzbutts

Re: Peterbilt 389 dashboard and control lights.

#14 Post by Wolfi » 21 Nov 2016 11:16

QA - Quality Assurance - is SCS's internal system for reporting and monitoring bugs.
33639 is the number assigned to reported issue.

In other words, I have reviewed your post, did some research to confirm that this indeed may be a possible bug and reported it in our system so that devs may check it and decide what to do with the issue ;)
Image
Image

User avatar
piva
Posts: 3989
Joined: 29 Oct 2014 16:41

Re: Peterbilt 389 dashboard and control lights.

#15 Post by piva » 23 Jan 2017 06:11

I don't want to create new theme.
When I try to change dashboard color in Peterbilt 389, gps screen change color with dashboard colors.
No one truck in ETS2 and ATS don't have this bug.

Code: Select all

	dashboard_color: 16
	dashboard_color[]: (1.00, 1.00, 1.00)		# uv(0, 0) # Default white color / Standart behavior	
	dashboard_color[]: (1.00, 0.00, 1.00)		# uv(1, 0) # UNUSED, set to debugging MAGENTA to spot errors
	dashboard_color[]: (1.00, 0.00, 1.00)		# uv(2, 0) # UNUSED, set to debugging MAGENTA to spot errors
	dashboard_color[]: (1.00, 0.00, 1.00)		# uv(3, 0) # UNUSED, set to debugging MAGENTA to spot errors

	dashboard_color[]: (1.00, 0.00, 1.00)		# uv(0,-1) # UNUSED, set to debugging MAGENTA to spot errors 
	dashboard_color[]: (1.00, 0.00, 1.00)		# uv(1,-1) # UNUSED, set to debugging MAGENTA to spot errors
	dashboard_color[]: (1.00, 0.00, 1.00)		# uv(2,-1) # UNUSED, set to debugging MAGENTA to spot errors
	dashboard_color[]: (1.00, 0.00, 1.00)		# uv(3,-1) # UNUSED, set to debugging MAGENTA to spot errors

	dashboard_color[]: (1.00, 0.00, 1.00)		# uv(0,-2) # UNUSED, set to debugging MAGENTA to spot errors
	dashboard_color[]: (1.00, 0.00, 1.00)		# uv(1,-2) # UNUSED, set to debugging MAGENTA to spot errors
	dashboard_color[]: (1.00, 0.00, 1.00)		# uv(2,-2) # UNUSED, set to debugging MAGENTA to spot errors
	dashboard_color[]: (1.00, 0.00, 1.00)		# uv(3,-2) # UNUSED, set to debugging MAGENTA to spot errors

	dashboard_color[]: (1.00, 0.00, 1.00)		# uv(0,-3) # UNUSED, set to debugging MAGENTA to spot errors
	dashboard_color[]: (1.00, 0.00, 1.00)		# uv(1,-3) # UNUSED, set to debugging MAGENTA to spot errors
	dashboard_color[]: (1.00, 0.00, 1.00)		# uv(2,-3) # UNUSED, set to debugging MAGENTA to spot errors
	dashboard_color[]: (1.00, 1.00, 1.00)		# uv(3,-3) # Dashboard computer, lit after engine/electro is started.

Last array elemet not used for GPS screen. Used only first array element.
Please fix this one.

EDIT

Image

Used this settings

Code: Select all

	dashboard_color: 16
	dashboard_color[]: (2.00, 0.50, 0.10)		# uv(0, 0) # Default white color / Standart behavior	
	dashboard_color[]: (1.00, 0.00, 1.00)		# uv(1, 0) # UNUSED, set to debugging MAGENTA to spot errors
	dashboard_color[]: (1.00, 0.00, 1.00)		# uv(2, 0) # UNUSED, set to debugging MAGENTA to spot errors
	dashboard_color[]: (1.00, 0.00, 1.00)		# uv(3, 0) # UNUSED, set to debugging MAGENTA to spot errors

	dashboard_color[]: (1.00, 0.00, 1.00)		# uv(0,-1) # UNUSED, set to debugging MAGENTA to spot errors 
	dashboard_color[]: (1.00, 0.00, 1.00)		# uv(1,-1) # UNUSED, set to debugging MAGENTA to spot errors
	dashboard_color[]: (1.00, 0.00, 1.00)		# uv(2,-1) # UNUSED, set to debugging MAGENTA to spot errors
	dashboard_color[]: (1.00, 0.00, 1.00)		# uv(3,-1) # UNUSED, set to debugging MAGENTA to spot errors

	dashboard_color[]: (1.00, 0.00, 1.00)		# uv(0,-2) # UNUSED, set to debugging MAGENTA to spot errors
	dashboard_color[]: (1.00, 0.00, 1.00)		# uv(1,-2) # UNUSED, set to debugging MAGENTA to spot errors
	dashboard_color[]: (1.00, 0.00, 1.00)		# uv(2,-2) # UNUSED, set to debugging MAGENTA to spot errors
	dashboard_color[]: (1.00, 0.00, 1.00)		# uv(3,-2) # UNUSED, set to debugging MAGENTA to spot errors

	dashboard_color[]: (1.00, 0.00, 1.00)		# uv(0,-3) # UNUSED, set to debugging MAGENTA to spot errors
	dashboard_color[]: (1.00, 0.00, 1.00)		# uv(1,-3) # UNUSED, set to debugging MAGENTA to spot errors
	dashboard_color[]: (1.00, 0.00, 1.00)		# uv(2,-3) # UNUSED, set to debugging MAGENTA to spot errors
	dashboard_color[]: (1.00, 1.00, 1.00)		# uv(3,-3) # Dashboard computer, lit after engine/electro is started.
Last array element color affect on dashboard computer area. Will be good as it affect on GPS sreen too instead of first array element.

User avatar
LeafeonGold
Posts: 2304
Joined: 09 Jun 2013 03:11
Location: Philadelphia, PA
Contact:

Re: Peterbilt 389 dashboard and control lights. [33639]

#16 Post by LeafeonGold » 23 Jan 2017 08:35

Actually, SCS's Scania's have that exact same bug with the backlight color also affecting the gps.
"Don't try extra hard to make your presence known, but make sure your absence is noticed."

Intel I5-4690K |//| XFX Radeon RX 590 8GB |//| 16GB RAM |//| 1TB HDD​
Workshop |//| ATS Screens |//| ETS2 Screens

User avatar
piva
Posts: 3989
Joined: 29 Oct 2014 16:41

Re: Peterbilt 389 dashboard and control lights. [33639]

#17 Post by piva » 23 Jan 2017 08:43

Thanks RiXeN, so it will not be fixed. :cry:

User avatar
Max
SCS Software
Posts: 6028
Joined: 26 Nov 2012 10:00
Location: SCS, Prague

Re: Peterbilt 389 dashboard and control lights. [33639]

#18 Post by Max » 16 Feb 2017 19:01

maybe if someone would report that it would be fixed faster .. ;)
apparently we do not have that much non-white backlighted trucks to spot that gps colouring.
thanks for finding.
Nobody can tell you anything about it. Those who know about it aren't allowed to talk. And those who talk know nothing.

Post Reply

Return to “Bugs 1.4”

Who is online

Users browsing this forum: No registered users and 1 guest