Sudden, unexpected lag/stutters, no matter the settings

Post Reply
JonTheVGNerd
Posts: 16
Joined: 19 Dec 2016 06:53
Location: Puerto Rico

Sudden, unexpected lag/stutters, no matter the settings

#1 Post by JonTheVGNerd » 17 Mar 2017 05:12

I'm not sure if its either the mods or the game itself, but no matter what graphical settings I do, the game will suddenly lag (with a high chance of it crashing) at will, even on best PCs. Tried disabling V-Sync, even lowered graphics... nothing. Most likely a bug, I bet.

I'll try to get the game log to show you guys what I mean.

EDIT: Here's the log.
Last edited by JonTheVGNerd on 17 Mar 2017 05:31, edited 1 time in total.

User avatar
SiSL
SCS Software
Posts: 9630
Joined: 27 Oct 2013 06:23
Contact:

Re: Sudden, unexpected lag/stutters, no matter the settings

#2 Post by SiSL » 17 Mar 2017 05:16

Using map mods? Using lighting mods? Using huge AI packs? Those are your first suspects...

JonTheVGNerd
Posts: 16
Joined: 19 Dec 2016 06:53
Location: Puerto Rico

Re: Sudden, unexpected lag/stutters, no matter the settings

#3 Post by JonTheVGNerd » 17 Mar 2017 05:19

Don't have map mods, nor lighting mods. As for huge AI (if you mean traffic density such as increased density), I'll check it out if they're the main culprit.

User avatar
SiSL
SCS Software
Posts: 9630
Joined: 27 Oct 2013 06:23
Contact:

Re: Sudden, unexpected lag/stutters, no matter the settings

#4 Post by SiSL » 17 Mar 2017 05:34

by AI , I also mean mods that add new vehicles etc. to traffic too...

And yes, traffic density can be also problem when spawning them on sections.

JonTheVGNerd
Posts: 16
Joined: 19 Dec 2016 06:53
Location: Puerto Rico

Re: Sudden, unexpected lag/stutters, no matter the settings

#5 Post by JonTheVGNerd » 17 Mar 2017 05:56

Yeah, that's what I wanted to know. All of the new vehicle AIs were from Jazzycat, but no increased density mods of any kind.

User avatar
SiSL
SCS Software
Posts: 9630
Joined: 27 Oct 2013 06:23
Contact:

Re: Sudden, unexpected lag/stutters, no matter the settings

#6 Post by SiSL » 17 Mar 2017 05:58

Try playing without jazzy's ai or trailer packs if you have both and let us know the results.

If your HDD / computer is slow, these might be problems.

JonTheVGNerd
Posts: 16
Joined: 19 Dec 2016 06:53
Location: Puerto Rico

Re: Sudden, unexpected lag/stutters, no matter the settings

#7 Post by JonTheVGNerd » 17 Mar 2017 05:59

Will do. I'll play under a new profile with no mods and see how it'll turn out.

EDIT: Tested with new profile and ran with no issues. I have at least 12 of Vehicle AI mods by Jazzycat from my level 47 profile.

User avatar
Wolfi
Global moderator
Posts: 11519
Joined: 12 Jul 2013 12:14
Location: United Republic of Huggable Fuzzbutts

Re: Sudden, unexpected lag/stutters, no matter the settings

#8 Post by Wolfi » 17 Mar 2017 08:03

JonTheVGNerd wrote:I'm not sure if its either the mods or the game itself, but no matter what graphical settings I do, the game will suddenly lag (with a high chance of it crashing) at will, even on best PCs. Tried disabling V-Sync, even lowered graphics... nothing. Most likely a bug, I bet.
Bug Reporting Rules wrote:FIRST,
If you think you have found a bug, ensure you are using a "clean" profile - one that has never had any mods activated.
Image
Image

Post Reply

Return to “Bugs 1.26”

Who is online

Users browsing this forum: No registered users and 1 guest