Iveco Hi-Way light bug [0039115]

Post Reply
User avatar
AMF_PL
Posts: 168
Joined: 23 Oct 2014 22:49
Location: Poland

Iveco Hi-Way light bug [0039115]

#1 Post by AMF_PL » 07 Mar 2017 20:15

Iveco have bug with lights, on "driving" lights be launch FOG.

Image


User avatar
Dmitrij
Posts: 73
Joined: 31 Aug 2014 17:38
Location: Świnoujście
Contact:

Re: Iveco Hi-Way light bug

#3 Post by Dmitrij » 23 Mar 2017 17:03

Hmm still no fixed?

User avatar
xf530
Posts: 43
Joined: 07 Mar 2015 08:39
Location: Holland
Contact:

Re: Iveco Hi-Way light bug

#4 Post by xf530 » 23 Mar 2017 18:41

They will fix it for a long time

User avatar
AMF_PL
Posts: 168
Joined: 23 Oct 2014 22:49
Location: Poland

Re: Iveco Hi-Way light bug

#5 Post by AMF_PL » 26 Mar 2017 01:41

I report this on 1.25/1.26 and nobody give answer.

User avatar
Carthoo
SCS Software
Posts: 73
Joined: 27 Mar 2017 08:42
Location: Not giving you location of my secret hq!

Re: Iveco Hi-Way light bug

#6 Post by Carthoo » 29 Mar 2017 11:40

Hi Guys. Thank you all for reporting. If i understand correctly, its about fog lights. But according to everything i found, the foglights on Iveco Hi-Way are those on the lower inner side, in which case this aint bug.

However if you got some Iveco manual/ techmanual/ video (means made by Iveco company) clearly showing that youre right, ill create a ticket for it.

Thanks again, have a nice day.
I'm stalki....watching. Always watching.

User avatar
Woodeye
Posts: 100
Joined: 28 Aug 2016 13:33
Location: Truckford, Truckistan

Re: Iveco Hi-Way light bug [NOTED]

#7 Post by Woodeye » 08 Jun 2017 05:13

I searched for photos of the IVECO Hiway with lights on and found some, f.e. these

https://www.flickr.com/photos/mightybal ... 3127884135

https://www.flickr.com/photos/13142169@N03/19405474965

And there are more of course... ;)

So, it seems to be a bug, doesn't it?

P.S.: Dimitrij's video showed it rather clearly before, I think...

User avatar
Carthoo
SCS Software
Posts: 73
Joined: 27 Mar 2017 08:42
Location: Not giving you location of my secret hq!

Re: Iveco Hi-Way light bug [0039115]

#8 Post by Carthoo » 08 Jun 2017 09:58

Its not clear, those aint company pictures. Video shows bi-xenons, which i couldnt confirm as stock setup. Nevertheless, dev will have a final word. Thanks for your effort, guys.
I'm stalki....watching. Always watching.

User avatar
natvander
Posts: 1283
Joined: 01 Feb 2015 01:42
Location: NSW, Australia

Re: Iveco Hi-Way light bug [0039115]

#9 Post by natvander » 08 Jun 2017 11:20

In 'most' cases the fog lights are the outer lights and driving (spot) lighter are the inner lights.
Image
Never argue with idiots. They bring you down to their
level and beat you with experience.

Post Reply

Return to “Bugs 1.27”

Who is online

Users browsing this forum: HaQ and 1 guest