Volvo FH&FH16 2009 and DAF XF 105

Forum rules
SCS as a company do not wish to have paid mods on this forum. While we understand that not all paid mods use the Intellectual Property of other companies/people, it is very hard to moderate what is and isn't acceptable when money is involved. There are also concerns that it could look unfavorable to potential work partners going forward if SCS allow mods that may potentially use unlicensed branding.
Posting in the Mods forum (ATS and ETS2) is restricted to sharing free-to-the-public mods and providing support for mods. For more details, please check chapters [4] and [5] of Forum Rules.
Post Reply
User avatar
sug4r
Posts: 1
Joined: 19 Sep 2020 08:28

Volvo FH&FH16 2009 and DAF XF 105

#1 Post by sug4r » 21 Sep 2020 11:22

Hello, i have a problem. I downloaded the Volvo FH&FH16 2009 and DAF XF 105 reworked for 1.38.
I have 1.38 game version but it says the mods are uncompatible for my game version. Does anyone know what to do?
Attachments
Zrzut ekranu (562).png

User avatar
Aldor
Posts: 1
Joined: 29 Sep 2020 20:42

Re: Volvo FH&FH16 2009 and DAF XF 105

#2 Post by Aldor » 30 Sep 2020 11:22

You need to have DLC Tuning Pack DAF and Volvo

User avatar
JUseeTV
Posts: 11040
Joined: 10 Apr 2016 17:03
Location: Always movin'
Contact:

Re: Volvo FH&FH16 2009 and DAF XF 105

#3 Post by JUseeTV » 30 Sep 2020 12:26

Open the manifest file inside the mod and remove the line "compatible game versions" save the manifest and the mods will be activated

Post Reply

Return to “Mods”

Who is online

Users browsing this forum: No registered users and 7 guests