[DLC] Special Transport bug

Post Reply
User avatar
ResTed
Posts: 41
Joined: 17 May 2015 12:47
Location: Russian Federation
Contact:

[DLC] Special Transport bug

#1 Post by ResTed » 02 Aug 2020 12:33

Hello here.
This is a rare bug, but it does happen sometimes.
If an accident occurs and I choose to load the checkpoint, then the car spawn in the same place as my truck and therefore I get a cyclic error and cannot continue driving.
Other than that, I don't understand why the escort car slows down at this moment, although there are no obstacles to change lanes (I think this is due to the short distance to my truck)?

Video: https://youtu.be/fm25zVIqQyU
Game version: latest at this moment
Since this can happen anywhere in the route, I cannot provide the coordinates

Win10 64bit
a bad start leads to a bad end...

Tom
SCS Software
Posts: 1258
Joined: 03 Apr 2018 11:34

Re: [DLC] Special Transport bug

#2 Post by Tom » 03 Aug 2020 07:08

Please follow our Bug Reporting Guide.
- game log is very important for us.
- make sure you are not using any mods.

+ on which ST route did this happened ?

User avatar
ResTed
Posts: 41
Joined: 17 May 2015 12:47
Location: Russian Federation
Contact:

Re: [DLC] Special Transport bug

#3 Post by ResTed » 04 Aug 2020 22:31

Tom wrote:
03 Aug 2020 07:08
- game log is very important for us.
- make sure you are not using any mods.

+ on which ST route did this happened ?
I'm not sure that the log will help in this situation, since this situation, although it rarely happened to me, but it happened on different routes.
At the moment I changed the version to 1.37, so the log is not saved, but I will check it again to add the log.
No, I'm not using mods, just the base game.

Route: London - Felixstowe
a bad start leads to a bad end...

User avatar
Andre_AW
Beta tester
Posts: 1476
Joined: 24 Aug 2016 14:00
Location: Brazil

Re: [DLC] Special Transport bug

#4 Post by Andre_AW » 05 Aug 2020 01:50

@Tom I managed to reproduce this problem and I believe it is a coincidence of events

ResTed: thank you for your report! QA ID: 123622
ImageImage Image

Post Reply

Return to “Bugs 1.38”

Who is online

Users browsing this forum: No registered users and 1 guest