Horn and High beams duration are still inverted [NOT A BUG]

Post Reply
GHKTruc2
Posts: 6
Joined: 05 Jul 2014 11:36

Horn and High beams duration are still inverted [NOT A BUG]

#1 Post by GHKTruc2 » 17 Oct 2020 08:45

Hello,
In 1.38 High beams and horn activation length got swapped (High beam flash is way too short and horn sounds for a lot longer)
In 1.39 this still isn't solved.
Here's game log. I don't think there was ever any mod on this profile
Not sure if I can help more than that
Attachments
game.log.txt
(48.9 KiB) Downloaded 10 times

N95JPL
Beta tester
Posts: 184
Joined: 15 Apr 2020 16:02
Location: North-West England (UK)
Contact:

Re: Horn and High beams duration are still inverted

#2 Post by N95JPL » 17 Oct 2020 09:20

High beam flash stays on for as long as you hold the button? Like in real life?
Same for the horn?
I don’t think this is a bug, in my opinion?
N95JPL
GitHub
Image

GHKTruc2
Posts: 6
Joined: 05 Jul 2014 11:36

Re: Horn and High beams duration are still inverted

#3 Post by GHKTruc2 » 17 Oct 2020 09:39

No, there used to be that the horn was instant stop and High beam used to last a bit after button was released. (IE the time it would take you to Release the handle/turn the knob).
In the current game the high beams last for very very short (key press is registered and then immediately shut them off)
This feels to me like the timings got swapped really.

User avatar
xXCARL1992Xx
Posts: 11615
Joined: 17 Aug 2016 12:18
Contact:

Re: Horn and High beams duration are still inverted [NOT A BUG]

#4 Post by xXCARL1992Xx » 17 Oct 2020 09:43

sound changed and is more realistic because it has a start and ending sound now, not a bug

light horn never stayed on for a time if you depress the button
Last edited by xXCARL1992Xx on 17 Oct 2020 09:50, edited 1 time in total.
Image
| !!!NO SUPPORT OR REQUESTS OF ANY SORT VIA PM!!! | Screenshot Thread | Steam Workshop | World of Trucks Profil |

GHKTruc2
Posts: 6
Joined: 05 Jul 2014 11:36

Re: Horn and High beams duration are still inverted [NOT A BUG]

#5 Post by GHKTruc2 » 17 Oct 2020 09:49

Okay, it looks like I will have to roll back to an old version to prove my point.
You are either lying, or not understanding me.
Look at the handle animation doesn't even fully play.

User avatar
Wolfi
Global moderator
Posts: 11521
Joined: 12 Jul 2013 12:14
Location: United Republic of Huggable Fuzzbutts

Re: Horn and High beams duration are still inverted [NOT A BUG]

#6 Post by Wolfi » 17 Oct 2020 09:57

Marked as NOT A BUG.
Horn sound as explained by Carl has changed and this change is intentional, so this part is 100% not a bug.

No changes were made to light horn. However, feel free to revert to old version and try it for yourself.
Image
Image

N95JPL
Beta tester
Posts: 184
Joined: 15 Apr 2020 16:02
Location: North-West England (UK)
Contact:

Re: Horn and High beams duration are still inverted [NOT A BUG]

#7 Post by N95JPL » 17 Oct 2020 11:03

GHKTruc2 wrote:
17 Oct 2020 09:49
Okay, it looks like I will have to roll back to an old version to prove my point.
You are either lying, or not understanding me.
Look at the handle animation doesn't even fully play.
Please don’t say people are lying to you, we have absolutely no reason to lie.
We completely understand what you are saying but you are wrong as this isn’t how the system works in real world, so why would we make it so in-game?
I have never had to turn a knob (in any of the magnitude of vehicles I have driven IRL) to activate Light Horn either.. are you getting confused between Light Horn & Full Beam?
N95JPL
GitHub
Image

GHKTruc2
Posts: 6
Joined: 05 Jul 2014 11:36

Re: Horn and High beams duration are still inverted [NOT A BUG]

#8 Post by GHKTruc2 » 17 Oct 2020 15:58

So, I went back as far as 1.35...
And I guess I owe you an apology
After spamming the High Beams or (Light Horn, what ever you call them :D ), a bunch of time, I realized the following
-The new sound introduced in with Fmod seems a lot shorter than the original,
-Which tricked my ears into thinking that the new High beams were shorter than the original

If you're interested in the comparison, here are 2 extract, 1 from 1.39, the other from 1.36

1.39:
https://www.youtube.com/watch?v=tilZ7KErDNM

And 1.36:
https://www.youtube.com/watch?v=cLeJK5LRo0E

I apologize for the quality, this is 4K downscaled to 720p, but the audio is intact. As you can see the flashing last for about the same time, the audio just sounds shorter (Probably just my ears)

Post Reply

Return to “Bugs 1.39 (Open Beta)”

Who is online

Users browsing this forum: No registered users and 5 guests