Low bed trailer random damage

Post Reply
yeste
Posts: 3
Joined: 22 Nov 2020 16:17

Low bed trailer random damage

#1 Post by yeste » 22 Nov 2020 16:36

I keep getting random damage on my low bed trailers without hitting anything. Sometimes even the truck and/or cargo get damaged. I did not see this with other types of trailers and is reproducible on every haul.
I don not have any mods installed, the issue happens on a fresh install of windows and it also happens to my brother who has a different setup than I do.

Game version: 1.39.1.0
OS: Windows 10 x64.

I am having issues uploading a screenshot image but I have uploaded a video on youtube of this: https://youtu.be/TqgM82PPlBo
At 1:23 you can see how the trailer damage increases even if I hit nothing.

Game log is attached.
Attachments
game.log.txt
(50.97 KiB) Downloaded 21 times

yeste
Posts: 3
Joined: 22 Nov 2020 16:17

Re: Low bed trailer random damage

#2 Post by yeste » 22 Nov 2020 17:22

Here is the end of this haul: https://youtu.be/o7ZVkqYTtZ0
I ended the delivery with 42% trailer damage, 11% cargo damage and 9% truck damage without hitting anything.

User avatar
Boy
Posts: 1677
Joined: 27 May 2016 17:11

Re: Low bed trailer random damage

#3 Post by Boy » 22 Nov 2020 23:55

I couldn't reproduce the bug.
"New Scania V8 range – 770, 660, 590 and 530 hp"


" The coordinates send developers to the exact location, including the exact positioning of the camera when pressing F11."

yeste
Posts: 3
Joined: 22 Nov 2020 16:17

Re: Low bed trailer random damage

#4 Post by yeste » 25 Nov 2020 07:54

I have noticed it's more prone with larger cargo such as locomotives or yachts. With these loads I get the fake damage on a steady pace.

TruggerBert
Posts: 15
Joined: 08 Jun 2020 07:28

Re: Low bed trailer random damage

#5 Post by TruggerBert » 25 Nov 2020 20:16

Ahh, ok. I´m not the only one with this mysterium.

Picked up a Yacht with lowbed trailer from Russia to Lodz. On this way i had 3 to 4 damages without any contact or something else. If i remeber right, by 2 damges i passed a incomming road from the side.

myks35
Posts: 57
Joined: 30 Apr 2020 07:35

Re: Low bed trailer random damage

#6 Post by myks35 » 29 Nov 2020 18:51

No. you are wrong. When we drive without cargo is the same bug. I check this on clean profile (no mods, default settings) and was the same situation, random damage when I do not hit anything. In first time I think the problem is in traffic AI which drive next to me but I am wrong. I turn off traffic but it not help and still I notice random damage. Problem is when drive up or down or when truck cabin "bump" . On the streight road I never notice random damage. I think the problem is in physics truck or trailer but no map. Does not matter what truck, tires we choice, problem is on all.

Location does not matter but screen is from:

Code: Select all

(sec+0006+0001);27379;93.4809;5223.92;-0.0543531;-0.294627
screen from clean profile:
Image



From the normal game ssituation:

Code: Select all

damage random ;[29/11/2020 15:39:17] (sec+0008-0006);35811.7;14.3997;-23107.3;-0.240655;-0.118519
Image

Moment later

Code: Select all

radnom damage ;[29/11/2020 15:39:31] (sec+0008-0006);35854.2;10.0281;-23169.2;-0.887058;-0.215878
Image

I have list all place from my delivery when I was hit so if help I can share.

Snugglesz
Posts: 1
Joined: 19 Nov 2019 22:47

Re: Low bed trailer random damage

#7 Post by Snugglesz » 29 Nov 2020 20:42

Same thing happened to me today while on a flat straight road, suddenly 1% damage on the trailer then a few secconds after 10% then 16% then 29%, all within 15 secconds.

User avatar
Alex_174rus
Posts: 13
Joined: 10 Jun 2018 08:10
Location: Russian Federation
Contact:

Re: Low bed trailer random damage

#8 Post by Alex_174rus » 30 Nov 2020 12:14

I confirm! This happens several times with new low trailers.

Alpenwolf
Posts: 17
Joined: 12 Apr 2020 08:33

Re: Low bed trailer random damage

#9 Post by Alpenwolf » 03 Dec 2020 19:52

I can confirm that too. I collected 15% damage just by driving plain motorways at 80 kph from Denmark to Italy.
Must be a serious construction flaw with those new lowbed trailers. I suggest to send them back to the manufacturer and register a complaint.
(I want my Goldhofer trailers back :D )

Post Reply

Return to “Bugs 1.39”

Who is online

Users browsing this forum: No registered users and 1 guest