[Solved]Saving edited post fails (504 Gateway Time-out)

The forum dedicated to site issues, problems and wishes.
Post Reply
User avatar
Frachti
Posts: 793
Joined: 17 May 2015 19:43
Location: Germany

[Solved]Saving edited post fails (504 Gateway Time-out)

#1 Post by Frachti » 11 Dec 2016 20:31

Hi there,

I just wanted to edit the introducion post of Southern Region, but saving the changes leads to an error (checked several times) :

504 Gateway Time-out

viewtopic.php?f=32&t=212941#p596963

Is something wrong with this post or is it an issue with board software? Server overloaded (I tried differing times of the day and also by night). It seems the issue is caused by including youtube videos. Even I removed the "s" from "https" it doesn´t work. Are there any fresh restrictions about posting yt-videos here?

Best regards
Last edited by Frachti on 19 Dec 2016 07:46, edited 1 time in total.
i7-6700k@4.0GHz, 16GB RAM @2400MHz, MSI GTX 1070_8GB@1963MHz GPU Clock, Win 8 Prof x64
Profile1:ETS2 1.27.2.4@x64+PM 2.17+RusMap 1.7.3+Southern Region 6.5.2+PB 2.4+PM extension 0.2.5
Profile2:Promods beta testing

User avatar
Frachti
Posts: 793
Joined: 17 May 2015 19:43
Location: Germany

Re: Saving edited post fails (504 Gateway Time-out) all the

#2 Post by Frachti » 14 Dec 2016 11:45

Solved: I wanted to save changes, but did not realise the two dead picture links. I removed them and now it works.
i7-6700k@4.0GHz, 16GB RAM @2400MHz, MSI GTX 1070_8GB@1963MHz GPU Clock, Win 8 Prof x64
Profile1:ETS2 1.27.2.4@x64+PM 2.17+RusMap 1.7.3+Southern Region 6.5.2+PB 2.4+PM extension 0.2.5
Profile2:Promods beta testing

Post Reply

Return to “SCS Site”

Who is online

Users browsing this forum: No registered users and 1 guest