Page 51 of 52

Re: Forum Discussion/Suggestion Thread

Posted: 25 Nov 2020 13:14
by IonutL
Mr. Board administrator @Timmy is on vacation this week, so we can only just wait.

Re: Forum Discussion/Suggestion Thread

Posted: 15 Dec 2020 09:05
by IvanKuz
Suggestion to add a [center] tag. I've seen some forums use it. It makes an image embedded within a wall of text look better, for instance.

Re: Forum Discussion/Suggestion Thread

Posted: 20 Dec 2020 15:35
by flight50
I'm not sure if its just me or not, but my mobile device all of a sudden, stopped displaying the forum correctly. I've restarted my phone to see if refreshing it worked but nothing. I haven't heard anyone say anything so it might just be me. When I click on Board Index, the forum wants to pop up as it flashes on my cel but never comes up. The word forum is greyed out as if its inactive on my cel now. Any guesses? Or did something happen on SCS's side that affected mobile phones? I have an android if that matters.

Image

Re: Forum Discussion/Suggestion Thread

Posted: 20 Dec 2020 15:43
by supersobes
@flight50 What kind of phone and which browser are you using? It works for me on Safari for iPhone.

Re: Forum Discussion/Suggestion Thread

Posted: 20 Dec 2020 15:49
by plykkegaard
All good: Samsung A7 Android / Chrome

Re: Forum Discussion/Suggestion Thread

Posted: 20 Dec 2020 15:55
by Mohegan13
Yup, Firefox, Chrome, and Samsung Browser all working.

Re: Forum Discussion/Suggestion Thread

Posted: 20 Dec 2020 16:07
by flight50
I have a Galaxy Note 10 on Chrome. I'll see if there is an update.

edit: I figured it out. Its all good, lol. I typically use my phone vertically only and it only shows so much content on a narrower screen. So I turned it sideways to show more and low and behold, there is a little greyed out minus sign that doesn't show up when the screen is narrower (vertical position). Apparently at some point I must have accidentally hit the minimize button if the phone rotated in my murse or something. Sometimes I respond at a red light or in a store checking out and I put phone back in my murse. I'm just now really noticing it though as I am typically on my desktop.

Re: Forum Discussion/Suggestion Thread

Posted: 22 Dec 2020 19:22
by coolusername
I have the problem that i can't delete old PMs! I mark them, choose "delete marked" and click on GO, but it says the "The submitted form was invalid. Try submitting again."

Re: Forum Discussion/Suggestion Thread

Posted: 22 Dec 2020 19:24
by xXCARL1992Xx
you have to delete them one by one, this is a bug from the forum and will only be fixed the next time Timmy updates it

Re: Forum Discussion/Suggestion Thread

Posted: 22 Dec 2020 19:25
by coolusername
Timmy pls fix bug! :lol:
thx carl ;)