Forum notification options issue

The forum dedicated to site issues, problems and wishes.
User avatar
LoaderSaints
Posts: 1745
Joined: 10 Jun 2014 16:39
Location: LoaderTech HQ, Uusimaa, Finland
Contact:

Forum notification options issue

#1 Post by LoaderSaints » 18 May 2020 07:29

Hello,

There seems to be some sort of an issue with the forum notification options (User Control Panel>Board preferences>Edit notification options).
Even though I have set all of the notification types to notifications only and left email unselected I have recently started receiving email notifications sent by the forum. :roll:
Image

User avatar
R0adrunner
Posts: 690
Joined: 03 Dec 2014 08:43

Re: Forum notification options issue

#2 Post by R0adrunner » 18 May 2020 08:19

Yep, same here.
I've never done that before, so I'm sure I can do it (Långstrump, Pippi)
Hard Times in Scandinavia a.k.a. HTiS (story and pics)
Movin' on - my ATS adventures
My WoT page

User avatar
EvgenKo423
Posts: 579
Joined: 04 Nov 2015 07:36
Location: Russia
Contact:

Re: Forum notification options issue

#3 Post by EvgenKo423 » 19 May 2020 18:13

Yep, and it's about the same and only thread: SCS General Discussion Thread.
I've cleared all my subscribed topics, tried re-subbing and un-subbing back again, re-bookmarking, nothing helps. :?

[Edit:] Now it's from multiple threads.
Last edited by EvgenKo423 on 23 May 2020 07:47, edited 1 time in total.

User avatar
Trucker_71
Posts: 3076
Joined: 09 Apr 2018 07:35
Location: Abbotsford BC Canada

Re: Forum notification options issue

#4 Post by Trucker_71 » 20 May 2020 19:18

Me 2 :(

User avatar
supersobes
Global moderator
Posts: 11774
Joined: 07 Dec 2016 21:53
Location: Northern Virginia, USA
Contact:

Re: Forum notification options issue

#5 Post by supersobes » 20 May 2020 20:09

I was getting spammed with emails from the forum, but after a day or two of disabling it, they stopped. Try disabling the feature and waiting a bit to see if the emails stop.

User avatar
R0adrunner
Posts: 690
Joined: 03 Dec 2014 08:43

Re: Forum notification options issue

#6 Post by R0adrunner » 20 May 2020 20:26

The first thing i did was to disable the email notifications feature from the user control panel and they stopped immediately. However, i don't recall ever enabling them in the first place, so in my case it's more a question of how did they suddenly get activated?
I've never done that before, so I'm sure I can do it (Långstrump, Pippi)
Hard Times in Scandinavia a.k.a. HTiS (story and pics)
Movin' on - my ATS adventures
My WoT page

User avatar
xXCARL1992Xx
Posts: 12640
Joined: 17 Aug 2016 12:18
Contact:

Re: Forum notification options issue

#7 Post by xXCARL1992Xx » 20 May 2020 20:27

they are always active by default if you make an account, well at least some of them
Image
| !!!NO SUPPORT OR REQUESTS OF ANY SORT VIA PM!!! | Screenshot Thread | Steam Workshop | World of Trucks Profil |

User avatar
R0adrunner
Posts: 690
Joined: 03 Dec 2014 08:43

Re: Forum notification options issue

#8 Post by R0adrunner » 20 May 2020 20:31

Can't really argue with that, but not receiving a single email notification until recently, it sure made me wonder what's going on.
I've never done that before, so I'm sure I can do it (Långstrump, Pippi)
Hard Times in Scandinavia a.k.a. HTiS (story and pics)
Movin' on - my ATS adventures
My WoT page

User avatar
xXCARL1992Xx
Posts: 12640
Joined: 17 Aug 2016 12:18
Contact:

Re: Forum notification options issue

#9 Post by xXCARL1992Xx » 20 May 2020 20:33

Timmy just now configurated the e-mail for the forum, before last week the forum couldnt send out e-mails, now it can
Image
| !!!NO SUPPORT OR REQUESTS OF ANY SORT VIA PM!!! | Screenshot Thread | Steam Workshop | World of Trucks Profil |

User avatar
R0adrunner
Posts: 690
Joined: 03 Dec 2014 08:43

Re: Forum notification options issue

#10 Post by R0adrunner » 20 May 2020 20:35

Well, that explains it then. Nice to have that as an option as well.
I've never done that before, so I'm sure I can do it (Långstrump, Pippi)
Hard Times in Scandinavia a.k.a. HTiS (story and pics)
Movin' on - my ATS adventures
My WoT page

Post Reply

Return to “SCS Site”

Who is online

Users browsing this forum: No registered users and 12 guests