Forum Loading Very Slowly?

The forum dedicated to site issues, problems and wishes.
Post Reply
User avatar
bobgrey1997
Posts: 3789
Joined: 30 Nov 2015 02:13
Location: Conway, Arkansas
Contact:

Forum Loading Very Slowly?

#1 Post by bobgrey1997 » 13 Feb 2021 07:34

Has anyone else had issues with pages here taking a while to load? I check this Forum on my PC and phone quite regularly, and have been having an issue where when I click a link to a page or thread, it takes a very long time to load (up to a half hour). Luckily, I can click it again when I get inpatient, and it loads as would normally be expected. This has caused a habit of simply double-clicking everything.
It happens mostly on mobile, but have had it happen on PC a few times over the years. Because of this, I thought it was maybe my crappy old phone finally going out (it takes other sites a while to load, as well). However, I got a brand new phone last week, and it happens on it as well (had no issues with other sites yet).

Does anyone else experience this? What causes it?
ImageImage

User avatar
Madkine
Global moderator
Posts: 3918
Joined: 08 Oct 2018 16:35
Location: Australia
Contact:

Re: Forum Loading Very Slowly?

#2 Post by Madkine » 13 Feb 2021 07:45

It's been loading in it's normal times for me and obviously I'm on quite a bit. :) I only use PC.

User avatar
bobgrey1997
Posts: 3789
Joined: 30 Nov 2015 02:13
Location: Conway, Arkansas
Contact:

Re: Forum Loading Very Slowly?

#3 Post by bobgrey1997 » 13 Feb 2021 18:36

Ywah, it seems to be mostly (if not entirely) a mobile thing.
ImageImage

User avatar
TheTiger
Posts: 1586
Joined: 13 Nov 2018 11:56

Re: Forum Loading Very Slowly?

#4 Post by TheTiger » 13 Feb 2021 22:26

For me it's ok on PC or mobile.
ImageImage

User avatar
plykkegaard
Posts: 4973
Joined: 26 Oct 2014 13:42
Location: Denmark
Contact:

Re: Forum Loading Very Slowly?

#5 Post by plykkegaard » 13 Feb 2021 22:35

No problems at all, check if you have issues with other sites located in northern europe
It might be an issue with a bad connection
Office moved to Fort Collins, Colorado

User avatar
TheTiger
Posts: 1586
Joined: 13 Nov 2018 11:56

Re: Forum Loading Very Slowly?

#6 Post by TheTiger » 14 Feb 2021 14:02

EDIT: I retract my words :lol:
ImageImage

ets tester
Posts: 5
Joined: 06 Feb 2021 18:14
Contact:

Re: Forum Loading Very Slowly?

#7 Post by ets tester » 14 Feb 2021 14:06

Yeah I can't even get to the site before but it seems to be fine now

User avatar
bobgrey1997
Posts: 3789
Joined: 30 Nov 2015 02:13
Location: Conway, Arkansas
Contact:

Re: Forum Loading Very Slowly?

#8 Post by bobgrey1997 » 15 Feb 2021 23:58

Yeah, I've had no issues from other sites yet on my new phone. Could honestly be any number of issues between my phone and the servers these forums use (inclusive). I was just curious if anyone else has experienced this and new of a way to prevent it (or if the admins knew of it and were working towards a fix). Fortunately for me, as I said, simply clicking the link again loads faster usually, so it's more of just an odd annoyance than anything.
ImageImage

Post Reply

Return to “SCS Site”

Who is online

Users browsing this forum: No registered users and 2 guests