[REL] Poland Rebuilding 2.4.1 [1.36.xx]

User avatar
Athlon
Posts: 1
Joined: 18 Jun 2017 17:10
Contact:

Re: [W.I.P] Poland Rebuilding Reworked

#31 Post by Athlon » 18 Jun 2017 17:22

I'm not sure how about you guys, but with Intel Xeon W3530 (CPU from 2010!), Nvidia GTX 1050 Ti and 12 GB of ram I got stable 60 on max settings with 125% scaling even in the cities :|
Euro Truck Simulator
Truck - MAN TGX Euro 6 / Volvo FH
Maps - ProMods, Project Balkans

User avatar
Grimples
Posts: 1475
Joined: 20 Dec 2014 17:33
Location: in a tea cup

Re: [W.I.P] Poland Rebuilding Reworked

#32 Post by Grimples » 18 Jun 2017 19:23

My PC plays PM just fine but PM is broke, i use -force_mods & that will cause PM to CTD. If SCS ever take away the need to use -force_mods the PM team will have to fix it otherwise no one will be using PM. If i do manage to find the problem with PM i will surely use PR as it looks amazing in those vids.

User avatar
Blackspots
Posts: 6906
Joined: 13 Apr 2016 21:57
Location: Wichita Falls, TX

Re: [W.I.P] Poland Rebuilding Reworked

#33 Post by Blackspots » 18 Jun 2017 20:25

Why do you need to use -force_mods? Can't you just use the mod manager? And what about ProMods is broken? And if this "problem" only occurs when you use "-force_mods", then there's not really a need to fix it.
Author: C2C Eastern New Mexico, Texas, Oklahoma and Kansas improvments
ETS2 Map Combo: PM, Scandinavian Addon, RusMap, SR, The Great Steppe, PJ Indo Map
ATS Map Combo: Coast to Coast, CanaDream, Tonopah Reworked, US Expansion, Viva Mexico

Cajun_Man0001
Posts: 102
Joined: 01 Aug 2015 05:37

Re: [W.I.P] Poland Rebuilding Reworked

#34 Post by Cajun_Man0001 » 19 Jun 2017 07:50

juizzysquirt wrote:
18 Jun 2017 16:39

I think it's the scaling which kills the framerate, I use 100% and set the anti-aliasing only from Nvidia Profile Inspector by Orbmu2k http://www.squirrel.tv/forums/index.php?topic=1348.0 which resulted ~20fps more than ingame MLAA and 400% scaling. Not to mention way better graphics too.
Well I got the Nvidia Profile Inspector, but when I try to get either the 2x or 4x profiles, I get a 404 in dropbox. So those 2 profiles have been removed. Any idea where I can get a hold of them so I can try this?

juizzysquirt
Posts: 100
Joined: 18 Feb 2016 07:14

Re: [W.I.P] Poland Rebuilding Reworked

#35 Post by juizzysquirt » 19 Jun 2017 15:45

Just try these settings, remember to turn MLAA off and set scaling to 100% beforehand: viewtopic.php?f=111&t=220073

You may want to export your current settings in case you mess up something and need to start over. Also you may need to try several compatibility bits depending your graphics card, I had to try several before settling with 0x004012C1 for fixing the disappearing text in signs with GTX 970.

User avatar
ETS2-User
Posts: 164
Joined: 09 Sep 2014 13:20
Location: Upper Austria resp. Vienna

Re: [W.I.P] Poland Rebuilding Reworked

#36 Post by ETS2-User » 19 Jun 2017 17:07

Leen wrote:
18 Jun 2017 16:07
First of all Poland rebuilding was in the beginning a standalone map without the PM map, later PR and PM join together and now PR is no part of PM anymore.
I have a i5 CPU and a GTX750 ti graphics card and still I can't play PM without stutter and lagging but other maps I can play easily without lagging and stutter on high setting and 300% scaling
And when a map is that heavy top play I skip a map mod like that and don't lower settings to play it, if you get used to higher settings you don't wanna play on lower settings.
Poland Rebuilding under this name always was dependent on ProMods, even before the merge. It only was an independent map in its very early days as "Europe Rebuilding".

And we seem to have a very similar setup, yet I still have no performance problems while both mapping and driving at high settings. Maybe turn down your scaling, as 200% or even 150% are usually perfectly fine but will contribute quite a lot to performance.
ProMods Developer for Austria and Svalbard
ProMods Regional coordinator for Central Europe

Creator of the Radiator Springs mod for ATS
Mods by ETS2-User: Facebook page

Image

User avatar
Leen
Posts: 4152
Joined: 22 Jan 2014 19:06
Location: Netherlands
Contact:

Re: [W.I.P] Poland Rebuilding Reworked

#37 Post by Leen » 21 Jun 2017 15:16

Well I did a 100% scaling with the Nvidia Inspector but Promods is the only map who has those laggings and stutter, each and every other map play without any lagging or stutter, so the problem is the PM map. But I said months ago PM map goodbye and I will never return to that map, but than again it's sad to hear PR needs PM but it is what it is.

Cajun_Man0001
Posts: 102
Joined: 01 Aug 2015 05:37

Re: [W.I.P] Poland Rebuilding Reworked

#38 Post by Cajun_Man0001 » 21 Jun 2017 18:50

juizzysquirt wrote:
19 Jun 2017 15:45
Just try these settings, remember to turn MLAA off and set scaling to 100% beforehand: http://forum.scssoft.com/viewtopic.php?f=111&t=220073

You may want to export your current settings in case you mess up something and need to start over. Also you may need to try several compatibility bits depending your graphics card, I had to try several before settling with 0x004012C1 for fixing the disappearing text in signs with GTX 970.
That works great!!! I even tried these settings on ATS and it works there too! The only thing I didn't change on ATS was the SLI compatability bits. I left it default as I wasn't sure if the Euro Truck Simulator 2 setting would work or not. Might try it and see.

User avatar
Arkus_23
Posts: 96
Joined: 05 Feb 2014 11:25

Re: [W.I.P] Poland Rebuilding Reworked

#39 Post by Arkus_23 » 22 Jun 2017 16:40

Turning off MLAA is making huge difference in performance and i can`t see the difference in game graphics quality when it`s on or off :D

rudenkov
Posts: 173
Joined: 08 May 2014 22:42

Re: [W.I.P] Poland Rebuilding Reworked

#40 Post by rudenkov » 30 Jun 2017 05:24

The month ended,and about the new version of the map so nothing is heard!

Post Reply

Return to “Maps”

Who is online

Users browsing this forum: Sebass18 and 11 guests