[REL] Poland Rebuilding 2.4.2 [1.37.xx]

User avatar
scan720
Posts: 96
Joined: 06 Oct 2018 10:50
Location: Munich, Bayern, Germany
Contact:

Re: [REL] Poland Rebuilding 2.4.1 [1.36.xx]

#591 Post by scan720 » 24 Mar 2020 11:44

Hi charlessabuero123

No. ProMods is adding Bielsko Biala in 2.45
There will be sector Problems

Greetings,
scan720
ProMods Developer

User avatar
charlessabuero123
Posts: 23
Joined: 04 Aug 2019 03:11

Re: [REL] Poland Rebuilding 2.4.1 [1.36.xx]

#592 Post by charlessabuero123 » 24 Mar 2020 12:07

Oh I see. Thanks.
Looking forward for the Poland Rebuilding update.
My Mods for ETS2 v1.36:
  • Project Next-Gen + SISL's Mega Pack + Jazzycat Mods + Schumi Mods + Daniel's Random Events
  • ProMods + Rus Map + Poland Rebuilding + Southern Region + The Great Steppe + Other Map Addons

jhndeere
Posts: 20
Joined: 07 Dec 2015 15:29

Re: [REL] Poland Rebuilding 2.4.1 [1.36.xx]

#593 Post by jhndeere » 27 Mar 2020 04:15

Anyone using ProMods + Poland Rebuilding + NaturaLux + Project Nextgen 2.0? When I load that combination (in what I understand is the correct order) I'm plagued with: <ERROR> Missing terrain material LOD color in aux[2]. Material: /material/road/sidewalk_02.mat

Just wondering what I might look at since all state they run fine together. I've narrowed it down to a ProjectNext Gen and a Poland Rebuilding conflict of some sorts. Thanks for any help.

https://pastebin.com/5kfMHxwN

Watermark
Posts: 442
Joined: 26 Nov 2013 22:16

Re: [REL] Poland Rebuilding 2.4.1 [1.36.xx]

#594 Post by Watermark » 27 Mar 2020 11:06

I don't use Project Nextgen and I also have the same error, so it's either from Promods or Poland Rebuilding, probably... ALSO, if someone from SCS is reading this, we need a proper error reporting tool, the console telling us that a file from somewhere is not working properly is not enough anymore... It would be nice to know exactly which mod(s) are causing the problem.

Rikkert321
Posts: 36
Joined: 24 Dec 2017 12:06

Re: [REL] Poland Rebuilding 2.4.1 [1.36.xx]

#595 Post by Rikkert321 » 27 Mar 2020 20:46

Watermark wrote:
27 Mar 2020 11:06
I don't use Project Nextgen and I also have the same error, so it's either from Promods or Poland Rebuilding, probably... ALSO, if someone from SCS is reading this, we need a proper error reporting tool, the console telling us that a file from somewhere is not working properly is not enough anymore... It would be nice to know exactly which mod(s) are causing the problem.
Yeah poland rebuild is giving some issues here unfortunally

jhndeere
Posts: 20
Joined: 07 Dec 2015 15:29

Re: [REL] Poland Rebuilding 2.4.1 [1.36.xx]

#596 Post by jhndeere » 27 Mar 2020 21:14

Thanks for the feedback. I had tried same load with Poland Rebuild and without NextGen and didn't notice the error. Maybe I just got lucky. That's too bad though, I really liked Poland Rebuilding, but that little error really makes my game jerky.

User avatar
Michaleczeq
Posts: 88
Joined: 12 Dec 2013 23:02
Location: Poland, Sanok
Contact:

Re: [REL] Poland Rebuilding 2.4.1 [1.36.xx]

#597 Post by Michaleczeq » 28 Mar 2020 01:37

Only what this error do is small lag when game convert this material to new format (or bigger when it's lot of it).
We not have this material in our files, but we use it in-game (it's from PM assets).
We fixed some of them that we use, to not generate this error. Maybe this one must have been overlooked.

User avatar
charlessabuero123
Posts: 23
Joined: 04 Aug 2019 03:11

Re: [REL] Poland Rebuilding 2.4.1 [1.36.xx]

#598 Post by charlessabuero123 » 28 Mar 2020 04:15

I do experience this error, like almost every ETS2 game session. Anyways, there's going to be ProMods 2.45, so hopefully the error will be gone.
If not, then I'll just have to bear with it, esp. with the spiky lags.

Maybe it's gotta do with my big map combination I have, but whatever it is, as long as I can run the game.
My Mods for ETS2 v1.36:
  • Project Next-Gen + SISL's Mega Pack + Jazzycat Mods + Schumi Mods + Daniel's Random Events
  • ProMods + Rus Map + Poland Rebuilding + Southern Region + The Great Steppe + Other Map Addons

jhndeere
Posts: 20
Joined: 07 Dec 2015 15:29

Re: [REL] Poland Rebuilding 2.4.1 [1.36.xx]

#599 Post by jhndeere » 28 Mar 2020 19:30

I'm wondering if it’s not Natrualux conflict, but you don't have that listed in your mods, so that takes me back to agree that it must be a ProMods thing even though the guys over at ProMods are sure it’s not them. I guess I’ll start a new save game and see where it’s coming from. I run 2x 1080ti’s and still can’t max out graphics and get smooth game play (7680x1440) That’s why I was looking to resolve error.

User avatar
Michaleczeq
Posts: 88
Joined: 12 Dec 2013 23:02
Location: Poland, Sanok
Contact:

Re: [REL] Poland Rebuilding 2.4.1 [1.36.xx]

#600 Post by Michaleczeq » 28 Mar 2020 23:13

I checked this file in PM assets, and this file seems to be good.
I also checked clear PM+PR save, and I not saw that error.

I not say that it's impossible, because everything in this game is possible, but I don't see anything in PR or PM files, that can cause this problem.


If you still will have these problems, you can made fast "fix" yourself.
Short instruction:
1) In your "mod" folder, create new folder and name it for example "sidewalk_02 FIX"
2) Create inside it directory with text file "/material/road/sidewalk_02.mat"
3) Open file in text editor and paste this:

Code: Select all

material : "eut2.dif.spec.weight.tg0"
{
	texture : "sidewalk_02.tobj"
	texture_name : "texture_base"
	substance: "road"
	aux[0] : { 1.7, 1.7 }
	aux[2] : { 149, 151, 152, 93 }	
	specular : { 1.0, 1.0, 1.0 }
	shininess : 8
	reflection: 1.0
}

After that, run game and activate this mod (set load order to very top).
But make sure that in your folder settings you have unchecked "Hide extensions for known file types" to prevent against wrong file name (sidewalk_02.mat.txt)

Post Reply

Return to “Maps”

Who is online

Users browsing this forum: Topolino. and 5 guests