[OB] Signs On Your Truck [ver: 1.1.4.14] [27.02.2021]

Forum rules
SCS as a company do not wish to have paid mods on this forum. While we understand that not all paid mods use the Intellectual Property of other companies/people, it is very hard to moderate what is and isn't acceptable when money is involved. There are also concerns that it could look unfavorable to potential work partners going forward if SCS allow mods that may potentially use unlicensed branding.
Posting in the Mods forum (ATS and ETS2) is restricted to sharing free-to-the-public mods and providing support for mods. For more details, please check chapters [4] and [5] of Forum Rules.
User avatar
Schumi
Posts: 1270
Joined: 13 Dec 2015 06:00
Location: Russia

Re: Signs on your Truck [ver: 1.1.3.70] [07.11.2020]

#761 Post by Schumi » 13 Nov 2020 06:32

@tobrago :o
ImageImageImageImage
Mods custom made do not make!!!

User avatar
Vabis22
Posts: 1440
Joined: 27 Aug 2013 22:36
Location: Edirne/Türkiye

Re: Signs on your Truck [ver: 1.1.3.70] [07.11.2020]

#762 Post by Vabis22 » 13 Nov 2020 19:46

thank you @tobrago :)

User avatar
Harald-RS
Posts: 1390
Joined: 21 Dec 2012 00:27
Location: Neuburg / Germany
Contact:

Re: Signs on your Truck [ver: 1.1.3.70] [07.11.2020]

#763 Post by Harald-RS » 21 Nov 2020 18:43

Hi @tobrago ,

just noticed that you have a vertex bug in the Actros 2014 interior.
Greetings,
Harald
Member of ACTROS 5 CREW
---
Sorry for my bad english, i from germany. I use Translators deepl.com / google.de
---
I will not distribute a modified mods without permission from the original creator / author!

User avatar
tobrago
Posts: 1937
Joined: 19 Jun 2013 12:54
Location: Belgrade / SRB /
Contact:

Re: Signs on your Truck [ver: 1.1.3.70] [07.11.2020]

#764 Post by tobrago » 21 Nov 2020 19:04

@Harald-RS could you show a picture of the problem and a little more detail to describe the problem. All trucks use the same signs and stickers and so far I have not encountered a problem with the vertex!
Google translator
Greetings and cheers
Keep truckin'

Image Image Image

User avatar
Harald-RS
Posts: 1390
Joined: 21 Dec 2012 00:27
Location: Neuburg / Germany
Contact:

Re: Signs on your Truck [ver: 1.1.3.70] [07.11.2020]

#765 Post by Harald-RS » 21 Nov 2020 20:05

@tobrago

I send you the pic on steam.
Greetings,
Harald
Member of ACTROS 5 CREW
---
Sorry for my bad english, i from germany. I use Translators deepl.com / google.de
---
I will not distribute a modified mods without permission from the original creator / author!

User avatar
tobrago
Posts: 1937
Joined: 19 Jun 2013 12:54
Location: Belgrade / SRB /
Contact:

Re: Signs on your Truck [ver: 1.1.3.70] [07.11.2020]

#766 Post by tobrago » 21 Nov 2020 21:30

@Harald-RS I looked at the picture.

https://steamuserimages-a.akamaihd.net/ ... 4525E2EB6/

And what does this have to do with my mod! I would ask you to describe it in detail. Thank you for the feedback.
Google translator
Greetings and cheers
Keep truckin'

Image Image Image

User avatar
xXCARL1992Xx
Posts: 12903
Joined: 17 Aug 2016 12:18
Contact:

Re: Signs on your Truck [ver: 1.1.3.70] [07.11.2020]

#767 Post by xXCARL1992Xx » 21 Nov 2020 21:35

this is more a Zmod error then blender, blender would warn the user if an uv mapping is missing, wich is clearly the case here
Image
| !!!NO SUPPORT OR REQUESTS OF ANY SORT VIA PM!!! | Screenshot Thread | Steam Workshop | World of Trucks Profil |

User avatar
Harald-RS
Posts: 1390
Joined: 21 Dec 2012 00:27
Location: Neuburg / Germany
Contact:

Re: Signs on your Truck [ver: 1.1.3.70] [07.11.2020]

#768 Post by Harald-RS » 22 Nov 2020 05:23

The funny thing is that as soon as I have the mod inside I get the error in MP4.

If I take the mod out the bug is gone.

The same is also true when I take the Mp5 out.

I suppose that under certain circumstances Signs on your Truck might use the same Mat file for this component.

But this is not really possible.


Edit:

have found the error my friend.

I just went through all the mat at our mods and found a mat file at our mod that was the same name as yours and that caused the error.

After deleting this mat the mp4 is clean again.
Greetings,
Harald
Member of ACTROS 5 CREW
---
Sorry for my bad english, i from germany. I use Translators deepl.com / google.de
---
I will not distribute a modified mods without permission from the original creator / author!

User avatar
tobrago
Posts: 1937
Joined: 19 Jun 2013 12:54
Location: Belgrade / SRB /
Contact:

Re: Signs on your Truck [ver: 1.1.3.70] [07.11.2020]

#769 Post by tobrago » 22 Nov 2020 10:55

@Harald-RS What a coincidence, I can't believe it. Can you write what the name of the "mat" file is. Strange that Blender Tools named the same name!? Is your 3d truck model converted to Blender Tools? I remind you that this does not happen with original SCS trucks. Thank you for your feedback.
Google translator
Greetings and cheers
Keep truckin'

Image Image Image

User avatar
xXCARL1992Xx
Posts: 12903
Joined: 17 Aug 2016 12:18
Contact:

Re: Signs on your Truck [ver: 1.1.3.70] [07.11.2020]

#770 Post by xXCARL1992Xx » 22 Nov 2020 11:25

if the material uses the same name, textures and values then ofc it will happen that the conversion tools will create the same .mat file. ETS has one mat file that is included in EVERY mod that exists, namely b3a48013e515444f.mat, because this is the .mat for the shadowonly meshes in your mod
Image
| !!!NO SUPPORT OR REQUESTS OF ANY SORT VIA PM!!! | Screenshot Thread | Steam Workshop | World of Trucks Profil |

Post Reply

Return to “Others”

Who is online

Users browsing this forum: Dirk 1970, Wolli2017 and 6 guests