[ADDON KRONE DLC REQUIRED]Krone Mega/Coil Liner by Sogard3[v3.7][1.39][21-12-20]


User avatar
xXCARL1992Xx
Posts: 12632
Joined: 17 Aug 2016 12:18
Contact:

Re: [ADDON KRONE DLC REQUIRED]Krone Mega/Coil Liner by Sogard3[v3.6][1.36&1.37][05-05-20]

#2932 Post by xXCARL1992Xx » 03 Nov 2020 12:28

200% excepted, not even half a day and the first question already appear :roll:
Image
| !!!NO SUPPORT OR REQUESTS OF ANY SORT VIA PM!!! | Screenshot Thread | Steam Workshop | World of Trucks Profil |

User avatar
CTEPX
Posts: 9
Joined: 19 Jan 2019 16:21
Contact:

Re: [ADDON KRONE DLC REQUIRED]Krone Mega/Coil Liner by Sogard3[v3.6][1.36&1.37][05-05-20]

#2933 Post by CTEPX » 03 Nov 2020 12:34

cronosspain wrote:
03 Nov 2020 12:26
puts not compatible for 1.39
Just make changes to the file "manifest.sii
Add a line with the version

compatible_versions[]: "1.39.*"

Version of the game 1.39, everything works!

User avatar
Nando CEV
Posts: 93
Joined: 28 Aug 2018 07:35
Location: Spain
Contact:

Re: [ADDON KRONE DLC REQUIRED]Krone Mega/Coil Liner by Sogard3[v3.6][1.36&1.37][05-05-20]

#2934 Post by Nando CEV » 03 Nov 2020 19:30

CTEPX wrote:
03 Nov 2020 12:34
Just make changes to the file "manifest.sii
Add a line with the version

compatible_versions[]: "1.39.*"

Version of the game 1.39, everything works!
Thank you for that easy trick, it works flawless! ;)
Image
Youtube: Nando: Conducir es vivir | Steam: NANDO CEV | FLICKR: NANDO CEV | GPU: GTX 1080Ti | CPU: i7-6700k | MONITOR: LG 32UD59-B 32" 4K | STEERING WHEEL: Logitech G29 + Shifter

Artek210
Posts: 29
Joined: 05 Oct 2013 22:04

Re: [ADDON KRONE DLC REQUIRED]Krone Mega/Coil Liner by Sogard3[v3.6][1.36&1.37][05-05-20]

#2935 Post by Artek210 » 03 Nov 2020 22:22

Sogard3 is now update to 1.39 as it crashed my game at 1.38 yesterday while driving. I hope you will correct it?

User avatar
Sogard3
Posts: 3517
Joined: 06 Jan 2018 00:20
Location: RO: Tg.Jiu, ES: Valencia

Re: [ADDON KRONE DLC REQUIRED]Krone Mega/Coil Liner by Sogard3[v3.6][1.36&1.37][05-05-20]

#2936 Post by Sogard3 » 03 Nov 2020 22:45

@Artek210

Can you stop spaming about updates please? Some users already said that if you modify or delete the manifest.sii works on 1.39.
Did you tested it on a clean profile without other mods? And as I said before post your gamelog.
You have been already warned by a moderator so don't post again if you don't give more info rather than "My game crashed" because is useless.

User avatar
LAFAYET47
Posts: 1644
Joined: 02 Nov 2017 23:14
Location: Poland/Spain

Re: [ADDON KRONE DLC REQUIRED]Krone Mega/Coil Liner by Sogard3[v3.6][1.36&1.37][05-05-20]

#2937 Post by LAFAYET47 » 03 Nov 2020 23:05

Some people will never understand such thing...they dont even know how to open a mod or change the manifest file even it's been told how to do multiple times

in my opinion is better to delete the line "compatible with" in manifest file for future updates, it's really not necessary to have it written.

Langelott
Posts: 116
Joined: 09 Jun 2017 13:03
Location: NRW, Germany

Re: [ADDON KRONE DLC REQUIRED]Krone Mega/Coil Liner by Sogard3[v3.6][1.36&1.37][05-05-20]

#2938 Post by Langelott » 04 Nov 2020 00:51

What i do not understand is way moderators dont ban him already .... the guy posting the same thing about updating like 6 times just in this tread.... almost like harassing the author. No wonder why some modders get sick of public modding.... jodidospuñales

Artek210
Posts: 29
Joined: 05 Oct 2013 22:04

Re: [ADDON KRONE DLC REQUIRED]Krone Mega/Coil Liner by Sogard3[v3.6][1.36&1.37][05-05-20]

#2939 Post by Artek210 » 04 Nov 2020 01:12

Sogard3 How will I get this log from, it was yesterday, when I turned it on today after update 1.39, the log has changed. if there is this problem again then log please be patient. but what if I will change in manifest.sii, as the files will not be updated with the new one. only with version are 1.37.


Post Reply

Return to “Trailers”

Who is online

Users browsing this forum: No registered users and 5 guests