Public Beta 1.27 discussion

User avatar
cipinho
Posts: 449
Joined: 26 Aug 2016 08:14
Location: Brussels

Re: Public Beta 1.27 discussion

#181 Post by cipinho » 20 Mar 2017 22:39

it's not a bug to be reported, it's only an observation after some disturbing waiting time while driving
Enjoy driving with Real Traffic Density v2.2

RudiRaser
Posts: 260
Joined: 25 Nov 2016 20:53

Re: Public Beta 1.27 discussion

#182 Post by RudiRaser » 20 Mar 2017 23:04

cipinho wrote:it's not a bug to be reported, it's only an observation after some disturbing waiting time while driving
i see that the AI´s can cross. it can take some time, but possible. and that´s with more traffic like vanilla SCS.
with standard traffic for sure AI´s will cross much faster, or what you are thinking?
but i also see that no one will turn left. here, 2 more videos. 6h Amsterdam, 6h Rotterdam.
https://www.youtube.com/watch?v=7CTlLw1 ... e=youtu.be
https://www.youtube.com/watch?v=4WtF8tt ... e=youtu.be

i´m talking about this lane now.
http://168419.homepagemodules.de/file.p ... 3A_Teeeest

not one was going left. how you will call it if for hours no one turns left? maybe they will tell me, we won't traffic jams their. maybe they don´t know it?
do you?

User avatar
cipinho
Posts: 449
Joined: 26 Aug 2016 08:14
Location: Brussels

Re: Public Beta 1.27 discussion

#183 Post by cipinho » 20 Mar 2017 23:44

I see what you mean, possible that scs removed some behavior of the ai traffic that complicates things like changing lane too often or turning left. I wish that scs allocates more attention to the ai traffic because ai vehicle provide more realism to the game than any other thing
Enjoy driving with Real Traffic Density v2.2

RudiRaser
Posts: 260
Joined: 25 Nov 2016 20:53

Re: Public Beta 1.27 discussion

#184 Post by RudiRaser » 20 Mar 2017 23:52

maybe one day they will tell us more about all this traffic stuff. ;)
viewtopic.php?f=28&t=231107

there are not much whishes. maybe we are lucky? :lol:

goktugmen
Posts: 24
Joined: 19 Jan 2016 15:09

Re: Public Beta 1.27 discussion

#185 Post by goktugmen » 21 Mar 2017 03:27

Hey everybody. I've been reading forum for a real long time and it's quite fun out here!

I have a one question maybe some of you experienced something similar.
I was going to drive RJL Scania 2.2 Low deck. I have a mod full of warnings called "Krone Mega Liner", sorry to use it but it's the ONLY MEGA/LOW DECK trailer on the internet which at least have advanced coupling! Or I might say had. I drove two nights ago with no problem at all I was just able to hook it up. But today I just couldn't and I spend all night reading the forum and the log. Couldn't find anything though.

Thanks in advance and many more thanks to the great modders!

Edit: Couldn't stop and checked the trailer I used two nights ago in Blender, and seems like the hook doesn't have a collission; which I think means there is NO way for it to support Advanced Coupling. It just has a locator called HOOK. Now it gets even more confusing, if didn't have screenshots from those two runs which I exactly used Advanced Coupling, how I was able to do it or why I can't do it now. Not a big problem but kinda interesting aswell.

User avatar
tbar
Posts: 450
Joined: 12 Jan 2014 03:08

Re: Public Beta 1.27 discussion

#186 Post by tbar » 21 Mar 2017 07:41

Here's a link to a short tutorial about adding advanced coupling in Blender. If nothing else it will tell you if the sensor is there. The only other thing I can think of is that for some reason the saddle is no longer aligned properly with the kingpin. Have you tried more than one low deck tractors to see if you get the same results?

https://www.youtube.com/watch?v=l3qnnJa60Zg
Image

User avatar
Trident R.S.
Posts: 435
Joined: 29 Oct 2014 13:10
Location: Italian alps

Re: Public Beta 1.27 discussion

#187 Post by Trident R.S. » 21 Mar 2017 11:50

And here is the new version of the tutorial made with blender tools:

RudiRaser
Posts: 260
Joined: 25 Nov 2016 20:53

Re: Public Beta 1.27 discussion

#188 Post by RudiRaser » 21 Mar 2017 11:52

cipinho wrote:I see what you mean, possible that scs removed some behavior of the ai traffic that complicates things like changing lane too often or turning left.
to finish this debat here.

it's a feature.^^
mr.cenda wrote:Ive got answer for you. Turning left has been disabled deliberately. This type of crossroad is quite problematic for cars turning left because of dense traffic in 'straight direction. This is a temporary solution to reduce possibility of traffic jams until such prefabs are replaced.

Have a nice day. Bye

User avatar
Moh1336
Beta tester
Posts: 6871
Joined: 05 Jul 2013 09:44
Location: Yorkshire
Contact:

Re: Public Beta 1.27 discussion

#189 Post by Moh1336 » 21 Mar 2017 11:58

Rawr stop stalking ma videos!11!!! :lol:
My Blog/Mod page: http://ijsmods.wordpress.com
I reserve the right to be 100% wrong.
Image

User avatar
jaws
Posts: 1192
Joined: 06 Feb 2016 09:19

Re: Public Beta 1.27 discussion

#190 Post by jaws » 22 Mar 2017 15:39

Thanks for the update :)
My Flickr! My YT! 8-) I am Always on latest patch.

Locked

Return to “General discussion about game”

Who is online

Users browsing this forum: No registered users and 11 guests